Форум: Инсталиране на Linux
Тема: От ubuntu 8.04 към 8.10
Автор: bazu

Мнение от bazu пуснато на Октомври 27 2008, 15:23
Интересува ме при само ъпдейт на убунтуто дали ще се промени като цялостна нова инсталация или не, имам в предвид тоест старите ми настройки и програмите ще се запазят ли? Благодаря
Мнение от altoas пуснато на Октомври 27 2008, 20:00
Quote: (bazu @ Oct. 27 2008, 15:23)

Интересува ме при само ъпдейт на убунтуто дали ще се промени като цялостна нова инсталация или не, имам в предвид тоест старите ми настройки и програмите ще се запазят ли? Благодаря

като цяло, да..
Мнение от bazu пуснато на Октомври 28 2008, 00:29
Тоест ? Защото с този твой отговор може да стане и за двете ми предположения които дадох. :)


Мнение от devik пуснато на Октомври 28 2008, 08:10
При мене примерно трябваше отново да се комплира madwifi  модула - другото беше ОК
т.е
Код: 
като цяло, да..

Мнение от altoas пуснато на Октомври 28 2008, 12:04
зависи какво разбираш, под запазване на програмите.. 90% ще са с по - нови версии, част от тях ще се махнат, ако не се поддържат вече, ще има нови програми които ще се инсталират, но настройките до голяма степен няма да се променят.. ако не си го правил до сега, няма как да получиш еднозначен отговор, всеки от нас го е изпитал по различен начин, тъйкато всяка инсталация е уникална за себе си, още повече, по време на работа всеки си инсталира свой си набор от пакети и програми.. при мен обикновенно има довършителни работи, особенно покрай промяната на версиите при КДЕ, но при ГНОМЕ почти нищо не съм пипал..

ако ти кажа, че ще е безпроблемен ъпгрейд-а, бих те излъгал, при мен си имаше мъка за около час докато всичко тръгне като хората, но аз преминах на алфа версии и го очаквах, това което ме радва, е че за сега не ми се е налагало преинсталация, за разлика от прехода към 8.04..


Мнение от bazu пуснато на Октомври 28 2008, 14:28
Ок, да се надявам повечето нещ ада се запазят. Щом е така няма да сменям дистрото. Благодаря.
Мнение от ultras пуснато на Октомври 28 2008, 16:16
мисля че няма да имаш проблеми с упдата аз го окърпих без проблем до 8.04.1
така че споко
Мнение от bazu пуснато на Октомври 29 2008, 15:56
Ами от 32битова версия може ли да ъпдейт на 64бит ? сега ? и как става ако може.
Мнение от ultras пуснато на Октомври 29 2008, 16:25
ми не знам мисля че не може да надградиш до 64 битова версия
мился че трябва нова инсталация за x86 архитектура
Мнение от SK0RP10N пуснато на Октомври 29 2008, 23:28
няма как да смениш версията от страна на bits.
Преинсталация е решението
Мнение от gongalov пуснато на Октомври 30 2008, 10:21
Ако процесорът ти е 32-bit забрави за 64-bit OS. Ако е 64-bit можеш да сложиш каквато си пожелаеш ОС - кеф ти 32-bit, кеф ти 64-bit, но само чрез преинсталация, не чрез ъпгрейд


Мнение от altoas пуснато на Октомври 30 2008, 11:04
ти май само се чудиш с к'во да се занимаваш..
Мнение от GeOrg пуснато на Октомври 30 2008, 11:37
32 битовите версии на Linux ядрата поддържат повечето драйвери,а и има повече програми реализирани за нея, но от друга страна не се ползват пълните възможности на процесор с 64 битова архитектура по отношение на бързодействие и производителност.
При 64 битовите много от нещата които се ползват на десктоп машина не вървят както трябва, в същото време за сървър просто не са необходими и не се използват, ето защо за сега се препоръчват за сървъри. Рабира се те са бъдещето и макар и по-бавно от колкото на нас ни се иска нещата се променят.
Така че всеки сам решава какво да прави.
Мнение от plustek пуснато на Октомври 30 2008, 20:09
имам проблем с минаването от 8.04 към 8.10 давами грешка
След написване на кода "update-manager" и след паролата почва да сваля файлове стига до 52 от 54
"Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct."

и в прозорче долу

"GPG error: < http://wine.budgetdedicated.com > edgy Release: Следните подписи не можаха да бъдат проверени, защото публичния ключ не е наличен: NO_PUBKEY 58403026387EE263Неуспех при изтеглянето на < http://ubuntu.beryl-project.org/dists/feisty/main/binary-i386/Packages.gz >  404 Not Found [IP: 88.191.250.18 80]
Някои индексни файлове не можаха да бъдат изтеглени, те са пренебрегнати или са използвани по-стари."


Мнение от altoas пуснато на Октомври 30 2008, 20:17
добавял си някакви repository, който в момента не са достъпни..
System->Administration-> Software Sources
махни всички third party software и тогава дай update-manager
Мнение от plustek пуснато на Октомври 30 2008, 20:35
да по този начин грешката по я няма грешката
Обаче няма нищо като ъпдейти  :( пак някакви пакети сваля без да се показват
Оправих се!


Powered by ikonforums 1.0.0 © 2006 ikonforums