Форум: Networking
Тема: Bluetooth?
Автор: SaX

Мнение от SaX пуснато на Май 22 2006, 23:16
Някой може ли да ми каже как да подкарам Bluetooth под Fedora? :29;
Някъде гледах преди някви настройки за него, :14; :34;  ама не помня къде бяха...  :6;

Мнение от Red пуснато на Май 23 2006, 01:09
< http://linux-bg.org/cgi-bin/y/index.pl?page=article&id=advices&key=365429444 >
Мнение от Gimikk пуснато на Януари 15 2007, 13:32
Купих си универсален bluetooth но бачка само под бозата.
Това горното ще важи ли и за Убунту 6.10 за да си го подкарам?

Мнение от delafer пуснато на Януари 15 2007, 18:18
Я прочети това... < http://www.ubuntuforums.org/showthread.php?t=94713 >

Също и това < http://forums.droplinegnome.org/viewtopic.php?t=4964&start=25&postdays=0&postorder=asc&highlight= > - там някъде в средата се дискутира проблема...

 Трябват ти инсталирани следните пакети :
      bluez-libs
      bluez-utils
      openobex
      libbtcl
      gnome-bluetooth
      nautilus-sendto
      bluez-gnome



Мнение от Gimikk пуснато на Януари 17 2007, 21:19
Тези библиотеки ми бяха инсталирани вече. Явно Марк Шатълуърд се е погрижил.
Четох, пробвах, и тука ( < https://help.ubuntu.com/community/BluetoothSetup > ) гледах.

Значи, може би не съм уточнил. Говоря за bluetooth usb dongle, който ползвам за връзка между компютъра и gsm-а си.

Телефона намира компютъра, но не могат да pair (ако напиша "чифтосат" звучи гадно нали). Т.е. - телефона иска код, аз му пиша, но на компютъра не излиза прозорец за въведа код за да се свържат.

Ще гледам за "pair bluetooth ubuntu" нещо. Ако намеря и работи, ще дам линк. Но и вие пишете, ако знаете отговор.

Мнение от delafer пуснато на Януари 18 2007, 18:58
Еми въпросните неща използувам за абсолютно същата дейност...
PC <---> GSM
:8;

Просто си промени следните файлчета...
/etc/bluetooth/hcid.conf
Код: 
#
# HCI daemon configuration file.
#

# HCId options
options {
# Automatically initialize new devices
autoinit yes;

# Security Manager mode
#   none - Security manager disabled
#   auto - Use local PIN for incoming connections
#   user - Always ask user for a PIN
#
security auto;

# Pairing mode
#   none  - Pairing disabled
#   multi - Allow pairing with already paired devices
#   once  - Pair once and deny successive attempts
pairing multi;

# PIN helper
pin_helper /usr/bin/bluepin;

# D-Bus PIN helper
#dbus_pin_helper;
}

# Default settings for HCI devices
device {
# Local device name
#   %d - device id
#   %h - host name
name "BlueZ (%d)";

# Local device class
class 0x3e0100;

# Default packet type
#pkt_type DH1,DM1,HV1;

# Inquiry and Page scan
iscan enable; pscan enable;

# Default link mode
#   none   - no specific policy
#   accept - always accept incoming connections
#   master - become master on incoming connections,
#            deny role switch on outgoing connections
lm accept;

# Default link policy
#   none    - no specific policy
#   rswitch - allow role switch
#   hold    - allow hold mode
#   sniff   - allow sniff mode
#   park    - allow park mode
lp rswitch,hold,sniff,park;

# Authentication and Encryption (Security Mode 3)
#auth enable;
#encrypt enable;
}


И /etc/bluetooth/pin - вътре въведи числов пин защото по презумпция текста е BlueZ - и не можеш да го напишеш на GSM-а



Powered by ikonforums 1.0.0 © 2006 ikonforums