Форум: Networking
Тема: интернет под тиликс
Автор: momo@

Мнение от momo@ пуснато на Декември 14 2005, 18:38
Здравейте можели някои да помогне имам следния проблем ползвам тиликс свързвамсе кум интернет с випиен /имам тема малко по надолу/ този проблем го оправих /випиена/ но сега и
се появи друг випиена се се свързва но няма интернет говорих
с доставчика казами каза да сменя gw следкато се се свържа  
с ip-то на випиена но тогава миизчезва мрежата

Мнение от LazCorp пуснато на Декември 15 2005, 00:18
Интернета ти трябва да се рутира през впн-а, а мрежата трябва да си се рутире без gw. Тоест ако просто си добавил правилен gw (в твоя случай трябва да имаш само един) и мрежата ти трябва да си работи. Най-добре покажи каквот и излиза като напишеш: route -n
Мнение от momo@ пуснато на Декември 16 2005, 19:57
ето това ми дава спед командата route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.4.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
0.0.0.0         192.168.4.253   0.0.0.0         UG    0      0        0 eth0

Мнение от LazCorp пуснато на Май 26 2006, 14:47
Цитат:  (momo@ @ Декември 16 2005,19:57)

ето това ми дава спед командата route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.4.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
0.0.0.0         192.168.4.253   0.0.0.0         UG    0      0        0 eth0

сигурно вече си се оправил, но принципно щеше да ми трябва да ми покажеш и ifonfig-а за да ти кажа как да си рутираш точно мрежата.



Powered by ikonforums 1.0.0 © 2006 ikonforums