Форум: Общи Проблеми и Въпроси
Тема: Suse и Kde
Автор: Elishafen

Мнение от Elishafen пуснато на Май 27 2006, 16:41
Имам голям проблем: след едно рестартиране на Сусе 10.1 не се пусна Kde .Писах си юсер / пас , после пиша starx , kde ... кво ли непробвах обаче нетръгва

Edit:

X10 : fatal 10 error 104 connection reset by peer on X server :0.0"
After Orequests /0 known procesed/ with 0 events remaining.

Тва ми пише след като напиша : startx



Мнение от Pivoto пуснато на Май 27 2006, 18:12
Login as root
След това даваш команда:
Код: 
yast2


появява се хубавко меню с много опции.
Отиди и си настрой отново монитора.

Мнение от Pivoto пуснато на Май 27 2006, 18:13
Между другото текстовия режим на yast ме впечатли. Сусе току що спечели точка.
Мнение от phantomlord пуснато на Май 27 2006, 18:24
Май
Код: 
sax2

в случая е по-подходящо.

Мнение от saejoh пуснато на Май 27 2006, 18:27
Цитат:  (Elishafen @ Май 27 2006,16:41)

Имам голям проблем: след едно рестартиране на Сусе 10.1 не се пусна Kde .Писах си юсер / пас , после пиша starx , kde ... кво ли непробвах обаче нетръгва

Как стигна до това положение? Много ми е интересно. Какви настройки си пипал, какви команди си стартирал и т.н. ;)

Мнение от Elishafen пуснато на Май 27 2006, 18:33
Ми най интересното е, че нищо не съм пипал , само си пуснах бг фонетична, и после проключване на сесеята .


Мнение от Elishafen пуснато на Май 27 2006, 18:53
Така след sax2 оправих сичко , но сега искам да рестартирам ,обаче като дам Главно меню (к) > Изход > и имам само приключване на сесията , няма ги другите ..
Мнение от saejoh пуснато на Май 27 2006, 19:08
Цитат:  (Elishafen @ Май 27 2006,18:53)

Така след sax2 оправих сичко , но сега искам да рестартирам ,обаче като дам Главно меню (к) > Изход > и имам само приключване на сесията , няма ги другите ..

Добре, излез (приключи) от сесията и като стигнеш до юзър и пас, кликни Session и там виж какви възможности имаш. Дай му Shut down и после стартирай пак. :21;

PS От друг твой пост научавам, че скоро си инсталирал ATI-драйвер. Ако междувременно си осъвременявал кернела, преинсталирай драйвера. :P



Мнение от Elishafen пуснато на Май 27 2006, 19:31
Значи въпроса е, че като изляза от сесеията и просто излиза от графичната среда,и се едно съм в биос. Не съм осъвременявал кернела.


Мнение от Pivoto пуснато на Май 27 2006, 20:22
Това е защото си пуснал Х през конзола.
Я сега като root напиши
Код: 
kdm


и трябва да имаш логин екран както обикновено.

Мнение от Red пуснато на Май 27 2006, 20:40
Проблема ти е в конфигурацията на Xkb-то.
Поправи си xorg.conf, т.е. когато си го пипал си допуснал някъде грешка.

Един съвет. Почни да ползваш < http://www.google.bg/ >



Мнение от Elishafen пуснато на Май 27 2006, 21:53
Сичко се оправи като написах kdm .10x  на всички  :60;  :60;
Powered by ikonforums 1.0.0 © 2006 ikonforums