Форум: Общи Проблеми и Въпроси
Тема: Как да инсталирам КДЕ
Автор: nfsto

Мнение от nfsto пуснато на Юни 11 2006, 11:37
как да инсталирам кде аз имах но мойто нещо се прееба изтърках го с помоща на urpme но като искам да запиша ново кде ми дава грешка при получаване кажете ми как да го оправя че сега временно ползвам ICEWM
Мнение от Elishafen пуснато на Юни 11 2006, 12:43
Дай ква грешка ти дава
Мнение от nfsto пуснато на Юни 11 2006, 12:45
[root@mandriva nfsto]# urpmi kdebase
To satisfy dependencies, the following packages are going to be installed:
galaxy-kde-kwin-1.0.2-19mdk.i586
kde-icons-crystalxp-20060207-2.mdk2006.0.mde.noarch
kdebase-3.5.3-0.pre.4.mdk2006.0.mde.i586
kdebase-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586
kdebase-progs-3.5.3-0.pre.4.mdk2006.0.mde.i586
kdebase-servicemenu-2006-2mdk.noarch
kdelibs-3.5.3-0.pre.3.mdk2006.0.mde.i586
kdemultimedia-3.5.3-0.pre.1.mdk2006.0.mde.i586
kdemultimedia-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586
krootwarning-2006-1mdk.i586
libkdebase4-3.5.3-0.pre.4.mdk2006.0.mde.i586
libkdebase4-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586
libkdecore4-3.5.3-0.pre.3.mdk2006.0.mde.i586
libkdemultimedia1-3.5.3-0.pre.1.mdk2006.0.mde.i586
libkdemultimedia1-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586
mde-kde-config-file-2006-13.mdk2006.0.mde.noarch
mdklaunchhelp-10.0-2mdk.i586
Proceed with the installation of the 17 packages? (119 MB) (Д/н) y

   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdemultimedia1-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdelibs-3.5.3-0.pre.3.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdebase4-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdemultimedia-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdebase4-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-progs-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdemultimedia-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdemultimedia1-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdecore4-3.5.3-0.pre.3.mdk2006.0.mde.i586.rpm
...грешка при получаване: curl: (22) The requested URL returned error: 404
                                                                             
...грешка при получаване: curl: (22) The requested URL returned error: 404
...грешка при получаване: curl failed: exited with 22 or signal 0

installing kdebase-servicemenu-2006-2mdk.noarch.rpm kde-icons-crystalxp-20060207-2.mdk2006.0.mde.noarch.rpm mdklaunchhelp-10.0-2mdk.i586.rpm krootwarning-2006-1mdk.i586.rpm galaxy-kde-kwin-1.0.2-19mdk.i586.rpm mde-kde-config-file-2006-13.mdk2006.0.mde.noarch.rpm from /var/cache/urpmi/rpms
Инсталацията провалена:
       kdebase >= 3.1 is needed by kdebase-servicemenu-2006-2mdk.noarch
       kdelibs >= 3.1 is needed by kdebase-servicemenu-2006-2mdk.noarch
       kdebase is needed by kde-icons-crystalxp-20060207-2.mdk2006.0.mde.noarch
       kdebase >= 1:3.1.2 is needed by mdklaunchhelp-10.0-2mdk.i586
       libDCOP.so.4 is needed by mdklaunchhelp-10.0-2mdk.i586
       libkdecore.so.4 is needed by mdklaunchhelp-10.0-2mdk.i586
       libkdefx.so.4 is needed by mdklaunchhelp-10.0-2mdk.i586
       libkdeui.so.4 is needed by mdklaunchhelp-10.0-2mdk.i586
       libDCOP.so.4 is needed by krootwarning-2006-1mdk.i586
       libkdecore.so.4 is needed by krootwarning-2006-1mdk.i586
       libkdefx.so.4 is needed by krootwarning-2006-1mdk.i586
       libkdeui.so.4 is needed by krootwarning-2006-1mdk.i586
       libkdecorations.so.1 is needed by galaxy-kde-kwin-1.0.2-19mdk.i586
       libkdeui.so.4 is needed by galaxy-kde-kwin-1.0.2-19mdk.i586
       kdebase >= 1:3.5.1-10.mdk2006.0.mde is needed by mde-kde-config-file-2006-13.mdk2006.0.mde.noarch
Инсталирането пропадна, някои файлове липсват:
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdelibs-3.5.3-0.pre.3.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdemultimedia1-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdemultimedia-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdebase4-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdebase4-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-progs-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-kdm-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdemultimedia-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdemultimedia1-kmix-3.5.3-0.pre.1.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/kdebase-3.5.3-0.pre.4.mdk2006.0.mde.i586.rpm
   http://www.mde.djura.org/2006.0/RPMS/./kde-3.5.3/libkdecore4-3.5.3-0.pre.3.mdk2006.0.mde.i586.rpm
Вие вероятно трябва да обновите вашата urpmi база данни.
[root@mandriva nfsto]#

Мнение от Red пуснато на Юни 11 2006, 13:38
Знаеш ли, сетих се как. Я си задай въпроса още 10 пъти!!!
Май < http://www.linux-index.org/cgi-bin/ib3/ikonboard.cgi?act=ST;f=12;t=1219;st=0;&#entry7218 > пъти не стига. Аз съм ти отговорил как да се справиш и не пускай толкова теми с един и същ въпрос. Можем да четем!



Мнение от nfsto пуснато на Юни 11 2006, 13:50
проблема е че темата която пуснах снощи я няма знам че си ми отговорил но нестава така както си ми написал
Мнение от Red пуснато на Юни 11 2006, 14:12
< http://www.linux-index.org/cgi-bin/ib3/ikonboard.cgi?act=ST;f=12;t=1219;st=0;&#entry7218 > нямане ли е?
Мнение от nfsto пуснато на Юни 11 2006, 14:17
аз го имах това кде 3.5.3 и го изтрих щото се прееба

виж кво ми показва
[root@mandriva nfsto]# urpmi.addmedia MDE < http://www.mde.djura.org/2006.0/RPMS > with hdlist.cz
източникът "MDE" вече съществува
кво да правя сега
ако няма да стане с кде поне гноме да инсталирам но как се прави

Мнение от delafer пуснато на Юни 11 2006, 18:27
Пич в мандривата има много добър грофичен интрумент за всичко това...
Изобщо не си си направил труда да си разучиш ОС... :34;
От въпросния сайт най-редовно дава грешка при инсталиране на какво ли не, май единственото нещо което съм успял да сложа от там беше магарето...
Конкретно в твоя случай просто си сложи диска с дистрибуцията, рестартирай и като те пита дай REPAIR...



Мнение от delafer пуснато на Юни 11 2006, 18:34
Вероятно е бъг, но не можеш да "поправиш" източник в urpmi-базата. Първо го изтриваш и после наново го задаваш.
Мнение от nfsto пуснато на Юни 11 2006, 18:59
а как да го изтрия
Мнение от Red пуснато на Юни 11 2006, 19:26
urpmi.removemedia -a
Мнение от nfsto пуснато на Юни 11 2006, 21:06
мерси на всички
оправих си проблема
смених блоковете на urpmi

Powered by ikonforums 1.0.0 © 2006 ikonforums