Форум: Общи Проблеми и Въпроси
Тема: Проблем при пакета libxine1
Автор: nikolavp

Мнение от nikolavp пуснато на Юли 18 2006, 13:33
Ето какъв е проблема значи когато пуснах да инсталирам libxine1, който ми трябва за MPlayer-a не можах защото
Код: 
libxine1: Depends: ImageMagick but it is not going to be installed
           Depends: libMagick.so.6
           Depends: libWand.so.6
След като се опитах да инсталирам libMagick-a получих                ########################################### [100%]
  1:ImageMagick            ########################################### [100%]
error: unpacking of archive failed: cpio: Bad magic Сега ми дава че този пакет е broken и когато се опитам да го поправя със apt-get install -f стигам до втората грешка

П.С.Дистрото ми е Suse 9.2. проф със ръчно инсталирано apt i synaptic

Мнение от saejoh пуснато на Юли 18 2006, 14:40
За СУСЕ е препоръчително да си свалиш пакета на мплейър в RPM-формат (НЕ .src.rpm), заедно с допълнително необходимите пакети в долната част на < http://packman.links2linux.org/?action=128 >, като разбира се избереш подходящите за версията на твоето СУСЕ (9.2). Ако случайно ти трябва още нещо като зависимост, търси пак < http://packman.links2linux.org/ >.
Успех! :43;

Мнение от nikolavp пуснато на Юли 18 2006, 15:03
Ще пробвам през рпм-то, а за апт-то и грешката със bad magic-a някой да има идея?
Мнение от saejoh пуснато на Юли 18 2006, 15:55
Здравей отново,

Обезателно пробвай с естествената за СУСЕ РПМ-система, но един от лесните начини е също да си свалиш, разархивираш и инсталираш последната версия на ImageMagick < http://prdownloads.sourceforge.net/imagemagick/ImageMagick-6.2.8-4.tar.bz2?download > ;)

Успех!

Мнение от nikolavp пуснато на Юли 18 2006, 16:33
Всичко ми тръгна както исках :)


Powered by ikonforums 1.0.0 © 2006 ikonforums