Форум: Общи Проблеми и Въпроси
Тема: Кирилица при Suse 10.3
Автор: al_do

Мнение от al_do пуснато на Февруари 04 2008, 16:07
osven kirilicata dava mi i greshka pri instalirane na programi

#### YaST2 conflicts list - generated 2008-02-04 12:14:09 ####

kmplayer cannot be installed due to missing dependencies
   There are no installable providers of MPlayer for kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs]
   === kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] ===
       kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] will be installed by the user.
       freetype2-2.3.5-18.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libfreetype.so.6)
       libidn-1.0-11.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libidn.so.11)
   28 more...
           qt3-3.3.8-76.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libqt-mt.so.3)
           libpng-1.2.18-15.2.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libpng12.so.0)
           xorg-x11-libXext-7.2-65.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXext.so.6)
           glibc-2.6.1-18.3.i686 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libresolv.so.2)
           kdelibs3-3.5.7-72.6.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libkdecore.so.4)
           xorg-x11-libXv-7.2-61.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXv.so.1)
           xorg-x11-libXfixes-7.2-64.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXfixes.so.3)
           xorg-x11-libs-7.2-103.4.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXinerama.so.1)
           xorg-x11-libXrender-7.2-65.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXrender.so.1)
           xorg-x11-libXau-7.2-54.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libXau.so.6)
           xorg-x11-libxcb-7.2-51.2.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libxcb-xlib.so.0)
           fontconfig-2.4.2-43.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libfontconfig.so.1)
           libxine1-1.1.10-0.pm.1.i686 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libxine.so.1)
           libexpat1-2.0.1-24.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libexpat.so.1)
           libacl-2.2.34-75.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libacl.so.1)
           libart_lgpl-2.3.19-35.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libart_lgpl_2.so.2)
           fam-2.7.0-70.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libfam.so.0)
           kdelibs3-default-style-3.5.7-72.6.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libkdefx.so.4)
           kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] is needed by  (libkmplayercommon.so)
           libattr-2.4.28-81.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libattr.so.1)
           zlib-1.2.3-75.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libz.so.1)
           xorg-x11-libICE-7.2-61.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libICE.so.6)
           xorg-x11-libSM-7.2-58.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libSM.so.6)
           xorg-x11-libX11-7.2-75.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libX11.so.6)
           libgcc42-4.2.1_20070724-17.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libgcc_s.so.1)
           libstdc++42-4.2.1_20070724-17.i586 is needed by kmplayer-0.10.0c-0.pm.2.i586[Packman-RPMs] (libstdc++.so.6)
           MPlayer-1.0rc2-2.pm.0.i586[Packman-RPMs] provides MPlayer == 1.0rc2-2.pm.0, but it is uninstallable.  Try installing it on its own for more details.
       (null)
   Conflict Resolution:
       ( ) do not install kmplayer
       (x) Ignore this requirement just here

#### YaST2 conflicts list END ###
Мнение от stumps пуснато на Февруари 04 2008, 16:38
Най-лесният и бърз начин за кирилицата:
< http://forums.linux-index.org/index.cgi?act=ST;f=39;t=431 >
Мнение от al_do пуснато на Февруари 04 2008, 16:43
благодаря за помоща а някои може ли да ми каже какви са тези грешки при инсталация
Мнение от Sett пуснато на Февруари 04 2008, 22:25
Ами то си пише в лога - имаш доста липсващи библиотеки, които се използват от плейъра и затова не може да се качи. Трябва да си набавиш първо въпросните библиотеки. Не искам да навлизам в допълнителни подробности, защото може само да те объркам :). Ако можеш си набави лиспващите библиотеки сам, ако не изчакай помощ от старите кучета тук :)
Мнение от al_do пуснато на Февруари 05 2008, 08:45
Ще се пробвам да се сборя сам но ако имам въпроси ще питам пак :) :)
Мнение от stumps пуснато на Февруари 05 2008, 10:35
Обърни внимание на следния ред в лог-а, който даде:
Цитат: 

MPlayer-1.0rc2-2.pm.0.i586[Packman-RPMs] provides MPlayer == 1.0rc2-2.pm.0, but it is uninstallable.  Try installing it on its own for more details.


Аз лично бих те посъветвал да "хвърлиш" едно око < http://forums.linux-index.org/index.cgi?act=ST;f=35;t=398 > (другото го пази за всеки случай ;)) и да кажеш дали си свършил работа.


Powered by ikonforums 1.0.0 © 2006 ikonforums