Форум: Общи Проблеми и Въпроси
Тема: Проблеми с монитора?
Автор: emoss

Мнение от emoss пуснато на Юни 21 2009, 19:31
Здравейте. Искам да питам за един проблем свързан със СУСЕ 10.0. И така проблема е следния:
След инсталацията точно преди зареждане на ос ми се поевява съобшение на екрана "OUT OF FAQUENSI" нещо подобно. Натискам клавишите ctrl+alt+F1 и следователно ми се поевява да се логна конзолно в системата, логвам се като root изпълнявам командата cd /etc/X11 и след това трябва да изпълня командата nano /etc/X11/xorg.conf, но след като я напиша ми се поевява съобщение: bash: nano: command not found. Ако може да ми обесни някой как да се справя с проблема? Благодаря предварително,
Мнение от Siminin пуснато на Юни 23 2009, 04:49
Ползвай vi.
Мнение от emoss пуснато на Юни 23 2009, 14:58
Да да ползвах го. Стана ама сега пак има друг проблем пак майче е нещо във файла xorg.conf като напиша startx (защото ми се поевява пак за конзолно логване) и пак ми пише че има проблем.
Мнение от kalin пуснато на Юни 23 2009, 15:13
Ами на така (подробно) описания проблем, решението е......
Мнение от emoss пуснато на Юни 23 2009, 19:11
Сега вече съобщението от монитора изчезна, но пак ми се поевява конзолно да се логна в системата, след което се логвам и пиша "startx" за да влезна в графичната среда, но нестава изписва ми доста инфо, което съдържа:
Undefined Monitor "Monitor[0]" referenced by Screen "Default Screen", също така пише и да проверя лог файла /var/log/Xorg.0.log, има и сайт - < http://wiki.X.Org, > а накрая пише:
(WW) xf86loseConsole VT_GETSTATE failed Bad file descriptor
(WW) xf86loseConsole KDSETMODE failed Bad file descriptor
(WW) xf86loseConsole GETMODE failed Bad file descriptor
Ако можете да помогнете добре, немога да опиша цялата информация, която изписва защото е много, пък и мисля, че това са по - важните неща.


Мнение от vas пуснато на Юни 26 2009, 11:07
Има ли някаква причина поради която се опитваш да инсталираш стара версия на СуСе?
Мнение от emoss пуснато на Юни 28 2009, 22:27
Не... защо питаш?
Мнение от Siminin пуснато на Юни 29 2009, 11:28
Еми тогава си изтегли 11.0 или 11.1. На 10.3 и спира поддръжката след 4 месеца когато ще излезе 11.2. 10.0 е излязъл преди 4 години и поддръжката е спряна, затова може да не се спогажда с драйвери и/или резолюцията на екрана ти. Плюс това самите версии на програмите са антични (а някои просто липсват-Xgl, Compiz например) и няма как да се upgrade-нат.
Сега ако си сложиш 11.0 или 11.1 и изпозваш KDE 4 бъди сигурен, че ползваш 4.2.4, защото е най-стабилна от 4-ките (4.3 е стабилна, но още не е финална версия и може да ти направи някакъв проблем). С 3.5 или Gnome няма проблеми.
Мнение от emoss пуснато на Юни 29 2009, 13:17
Благодаря за информацията. И аз мислeх, че може да е заради версията. Ще сложа 11.0 или 11.1 и без тва KDE 4.2.4 много кефи. :)


Powered by ikonforums 1.0.0 © 2006 ikonforums