Форум: Общи Проблеми и Въпроси
Тема: Проблем при Слакуер
Автор: TigaraReturn

Мнение от TigaraReturn пуснато на Декември 09 2005, 17:03
Здравейте.
След като си инсталирах Слакуер 10.1 секънд едишън, ребуутнах системата и ми излезе следно-то съобщение:
Error loading OS.
Защо става така?



Мнение от quintessence пуснато на Декември 09 2005, 21:05
с колко ОС си като за начало .. по принцип ако само слекуер си инсталирал на харда.. ме навежда на мисълта .. неправилно 'направени' дялове .. т.е липсва флаг за праймъри партишън .. кернел ... др което е .. ако си с 2 ,да кажем и някой уиндоус.. липсващ буутлоадер,проблем с дяловете на хардиска.. кернел и тн тн .. дай малко повечко информация .. поне относно това с колко ОС си ..
Мнение от LazCorp пуснато на Декември 10 2005, 03:55
Като си инсталирал слака не си му задал да инсталира буут лоадер. Това е най-вероятно тъйкато по подразбиране е точно опцията да не се инсталира лоадер.
 Можеш да лоаднеш все пак slack-а като пуснеш CD-то и щом се зареди те пита кое ядро и кой диск да ползва. Оказваш му дяла, оказваш му и ярото и слака ще стартира.

 Тъйкато съм песимист и не особено добре обясняващ ти препоръчвам да преинстлираш и в момента в който те попита за буут лоадер избери да го инсталира на MBR. След инсталацията няма да виждаш window$-а си обаче! За това трябва да редактираш /etc/lilo.conf и преинсталираш lilo-то ти - просто го стартира: lilo
Късмет!;-)

Мнение от WolF пуснато на Декември 10 2005, 09:40
Направо като си инсталираш Lilo-то му дай expert install.Тогава ще го конфигурираш ръчно.Не забравяй да го инсталираш в MBR (Master Boot Record).
Успех!

Мнение от quintessence пуснато на Декември 10 2005, 17:36
Цитат:  (LazCorp @ Декември 10 2005,03:55)

Като си инсталирал слака не си му задал да инсталира буут лоадер. Това е най-вероятно тъйкато по подразбиране е точно опцията да не се инсталира лоадер.
 Можеш да лоаднеш все пак slack-а като пуснеш CD-то и щом се зареди те пита кое ядро и кой диск да ползва. Оказваш му дяла, оказваш му и ярото и слака ще стартира.

булшитс !! как прецени,че по подразбиране не се инсталира лилото..при зададена опция да се инсталират всички пакети/така по голямата част де/..стига се до момента,в който те пита да инсталира ли лило или не .. и съответно опциите са 3 -симпъл инстал /т.е автоматично да се инсталира/ .. еккперт-опцията,с която се добавят ръчно *никс , уиндоус дяловете,разни други подробности .. и скип - да не инсталираш лило .. а вече при избрана опция да се инсталира,независимо дали ръчно ще се правят настройките или автоматично ,се избира да се инсталира в мастер буут рекорда :)
"  Можеш да лоаднеш все пак slack-а като пуснеш CD-то и щом се зареди те пита кое ядро и кой диск да ползва. Оказваш му дяла, оказваш му и ярото и слака ще стартира." ахехеххе,мислиш ли  :D  :D  ако само слекуер е единствена ОС на харда .. тва твърдение е пълна глупост .. пък и да не е,пак буулшит .. затва питам с колко операционни системи е потребителя.. оттам нататък ,варианти много :)

Мнение от LazCorp пуснато на Декември 11 2005, 19:43
quintessence, чесно казано никога не съм инсталирал слак по начина по който описваш,но вероятно си прав относно лилото. Според теб защо не му излиза скриина на буут лоадера? Или не го е сложил изобщо или го е инсталирал на дял или на друг хард.
Относно буутването от CD ти препоръчвам пак да ми прочетеш поста. Не съм споменал думата "хард", а думата "дял". След тези ми думи е нормално, човек да се запита "какво е това дял?", а като му стане ясно ще се запита "а кой дял?", е разбира се на този на който е линукса. Прости въпроси прости отговори. Разбира се прости само изглеждат. Трябва и да се прочете това-онова разбира се.
Предния ми отговор може да е неточен, но е верен :;):



Мнение от quintessence пуснато на Декември 13 2005, 22:28
"Според теб защо не му излиза скриина на буут лоадера? Или не го е сложил изобщо или го е инсталирал на дял или на друг хард" lmao..ще ти задам само един въпрос преди да тръгна думичка по думичка да ти оспоря,докажа и тн :) сблъсквал ли си се с подобен проблем,error loading os,че ми правиш забелжки дали чета праилно или не ..защо прецени,че като го има тоз проблем,означава,че бутлоадера не е инсталиран ?!?! проблема се върти около дяловете по харда,флаговете по тях и тн ... относно забележката ти -нещо ти не ме разбра какво искам да кажа ми се струва ..
п.с и аз не описвам как протича инсталацията на слекуер,а само споменах 2-3 думи около момента с лилото ..

Мнение от LazCorp пуснато на Декември 15 2005, 16:57
quintessence, нищо неможеш да оспориш, защото това което съм написал е вярно, макар и както споменах непълно.
Причините за излизане на съобщението може да са наистина доста, аз дадах предположение - моето мнение. Грешката може да се появи и при липса на буут флаг - вярно е, но не изключва възможноста за грешно инсталиран буут лоадер или изобщо липсата на такъв.

Мнение от quintessence пуснато на Декември 15 2005, 19:00
то май на коментари си го раздадохме .. ама потребителя нещо се позагуби ... съгласна съм с теб,от глобална гледна точка .. но ето това " изобщо липсата на такъв" - да,ако са 2 ос .. но,ако е само слекуер инсталиран на харда -не ! нещо ми се струва,че не се доразбрахме /доуточнихме / в случая ..  ???
Мнение от peacecrusher пуснато на Декември 27 2005, 02:44
hm. Vednyj mi se sluchi tova "Error loading OS", dokato imah samo slackware 10.1, obache pri men beshe zaradi precakan hard.
Мнение от TigaraReturn пуснато на Януари 03 2006, 20:33
Бях си инсталирал Лилото.
Мнение от TigaraReturn пуснато на Януари 03 2006, 20:42
Цитат:  (quintessence @ Декември 09 2005,21:05)

с колко ОС си като за начало .. по принцип ако само слекуер си инсталирал на харда.. ме навежда на мисълта .. неправилно 'направени' дялове .. т.е липсва флаг за праймъри партишън .. кернел ... др което е .. ако си с 2 ,да кажем и някой уиндоус.. липсващ буутлоадер,проблем с дяловете на хардиска.. кернел и тн тн .. дай малко повечко информация .. поне относно това с колко ОС си ..

Имам един твърд диск с една Линукс дисрибуция. Но по-късно излезе, че има лоши клъстери. Форматирах го, и се оправи.
Powered by ikonforums 1.0.0 © 2006 ikonforums