Форум: Applications
Тема: Субтитри
Автор: milko

Мнение от milko пуснато на Август 08 2005, 22:35
Субтитрите ми излизат само въпросителни. Кодировката по Win е Win1251 a  под Linux Unicode. Според мен тук е проблема, а не в шрифтовете. Какво да прометя за да  се виждат нормално?
Мнение от hornet пуснато на Август 09 2005, 00:23
А да кажеш за кое плеърче става въпрос... знам, че е незначителна подробност но все пак. :;):
Мнение от milko пуснато на Август 09 2005, 16:01
Totem 1.1.1 излизат само въпросителни!
Благодаря предварително!

Мнение от PinkFloyd пуснато на Август 09 2005, 17:37
Нямам Тотем и не мога да ти помогна ,но защо не пробваш с Mplayer или Xine.За тях ще ти помогна ,пък и според повечето хора те са по подходящи.
Мнение от milko пуснато на Август 09 2005, 20:54
С MPlayer се виждат само черти на мястото на субтирите.
Мнение от hornet пуснато на Август 09 2005, 21:05
За Mplayer: десен бутон върху него -> Preferences -> Font избираш си някой кирилизиран шрифт (аз съм си избрал Arial от Windows-ките шрифтове) и на Encoding избираш Cyrillic Windows (CP 1251).
Мнение от PinkFloyd пуснато на Август 09 2005, 22:14
При мен във Vector на font енкодинга трябва да е unicode ,а в subtitle & OSD енкодинга е cp1251.По друг начин не тръгват.На същата машина имам и Slackwere на което настройките трябва да бъдат идентични иначе не става.Затова е добре да се дава информацея за дистрото.
Мнение от mcwolf пуснато на Август 10 2005, 08:51
я прегледай < http://d.interbild.net/vstoykov/linuxdoc/bg-howto/ > - може да помогне :)


Мнение от lucius пуснато на Август 14 2005, 09:12
Не искам да отварям нова тема и затова ще питам тук. MPlayer 1.0pre7 с кирилски шрифт(Arial, Times New Roman etc. все от Windows-а съм ги взел) изкарва някаква кирилица, но е един вид разместена (буквите не са точни, а излизат други) освен това има и букви които май в украински ги има(i с две точки над него и от сорта). Някой имал ли е подобен проблем и как мога да го оправя?
Мнение от mcwolf пуснато на Август 14 2005, 12:07
това направил ли си
< http://194.145.162.82/download/snapshot4.png >
< http://194.145.162.82/download/snapshot5.png >

Мнение от lucius пуснато на Август 14 2005, 15:11
mcwolf точно тази комбинация не я бях пробвал и така работи. Доста други комбинации пробвах и все нищо. Мерси! :D
Мнение от PinkFloyd пуснато на Август 14 2005, 18:51
Малко по нагоре съм написал същото,но друго си е да го видиш на снимка.Нали!Благодарение на mcwolf ще даваме направо линка към снимките.Това е може би най често задавания въпрос.
Мнение от mcwolf пуснато на Август 14 2005, 20:51
а че те хората са си го написали < http://d.interbild.net/vstoykov/linuxdoc/bg-howto/ > - там също има снимки така че при проблеми с кирилицата първо гледайте там (за втори път пускам линк към тая статия :))
Мнение от lucius пуснато на Август 15 2005, 07:44
Да, за това ясно. На 100% го има някъде написано (още се чудя колко не съм бил в час да го погледна, като само в тази статия го има на две места (като броим и линка) :D ) и трябва само да се провери. Аз се бях учудил, че не бачка както преди бачкаше (преди година, две за последно): само копираш кирилския фонт с конкретна големина в конкретната папка и толкоз. Така обаче е доса по-добре.
Powered by ikonforums 1.0.0 © 2006 ikonforums