Форум: Applications
Тема: amaroK и mp3
Автор: mcwolf

Мнение от mcwolf пуснато на Октомври 07 2007, 20:41
ако amarok-ът ви мистериознно изгуби поддръжката на mp3 стартирайте (като root) скриптът install-mp3 от директория /usr/lib/amarok
Код: 
# /usr/lib/amarok/install-mp3


ако това не помогне (демек всичко е инсталирано но пущината търди че файлът е непознат)
Код: 
ln -s /usr/lib/xine/plugins/ ~/.xine/plugins


:29;



Мнение от saejoh пуснато на Октомври 08 2007, 13:55
За СУСЕ-маниаците, само ще добавя, че ако решат да ъпдейтнат системата си до последната версия 10.3, и след това стартират Amarok, първият път при опит за пускане на някое mp3-радио, той директно ще ги отведе < http://opensuse-community.org/Multimedia >, където ще могат с един клик на зверчето (има линкове, които отварят инсталтор, подобен на този в YAST) да си инсталират всичко, от което се нуждаят за видео и аудио поддръжката - ogg, vorbis, mp3, win32codecs - включително популярните плеъри mplayer, vlc, realplayer...
Успех! :8;



Мнение от tolostoi пуснато на Октомври 29 2007, 20:15
При Debian този проблем го оправих като изтрих папката ~/.xine/ преинсталирах пакета libxine1 и инсталирах libxine1-ffmpeg, също препоръчват да се инсталира и libmodplug0c2, така, че това би трябвало да е решението
Код: 
rm -r ~/.xine/
aptitude reinstall libxine1
aptitude install libmodplug0c2 libxine1-ffmpeg



Мнение от lawlessbg пуснато на Май 24 2008, 17:01
Я кажете как сте се оправили с кирилицата, че ако пусна някоя песен с българско заглавие и ми показва разни символи... Иначе ми е любимия плейър.
Powered by ikonforums 1.0.0 © 2006 ikonforums