Форум: Kernels & Drivers
Тема: Проблем с Creative 5.1 Digital
Автор: diavolo_vam

Мнение от diavolo_vam пуснато на Март 28 2006, 20:28
Здравейте, аз съм все още новак в Линукс, затова моля не се сърдете ако задавам малоумни за вас въпроси.  :) Сложих си на хардиска Мандрива 2006. Аз имам Creative 5.1 Digital и соунд карта Creative INSPIRE 5.1 P580, докато работих с Уиндолс нямаше никакви проблеми, просто инсталирам диска, който ми бяха дали и готово, но сега не е така. Нямам никакъв звук. В менюто със задачите като цъкна на колонката и мога да избирам два вида: едната VIA.... и другата SB Live [Unknown]. Влизам в настройките (мониторчето с едно червено гаечно клуче) но и там нищо немога да направя :( . Ако някой може да ми помогне ще му бъда много благодарен.
Мнение от yasnv пуснато на Март 28 2006, 21:29
аз бих ти препоръчал да влезнеш в сайта на Креатив и там да видиш дали си имат драйвери за Линукс.
Мнение от stumps пуснато на Март 28 2006, 23:14
Някой по-запознат с Мандривата да се намеси, please ... мисля, че имаше един tool някъде из менютата, с който можеш да си настроиш картата, ако в момента нещо не работи ...

Междувременно влез в конзолата и напиши следното:
Код: 
alsamixer


Виж дали съответните канали не са mute-нати ...

Ако пак не тръгне, пробвай с командата:
Код: 
alsaconfig


... дали пък не беше:
Код: 
alsaconf


някой да ме поправи, там където греша!

Мнение от quintessence пуснато на Март 29 2006, 03:32
alsaconf е tool-a за конфигуриране на ALSA ...
Мнение от diavolo_vam пуснато на Март 29 2006, 10:26
а мерси много, вече всичко е перфектно е, оправих го.
Powered by ikonforums 1.0.0 © 2006 ikonforums