Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Suse 10.1+черен екран след инстал
Тема: Suse 10.1+черен екран след инстал, Suse 10.1+черен екран след инстал
Мнение #1 Skip to the next post in this topic.
Написано на: Август 27 2006, 08:24
kamos

No avatar chosen




Група: Li fans
Мнения: 60
Регистриран: Август 2005

Оценка: няма

Offline
Здравейте
Реших да пробвам Сусе 10.1. По време на инсталацията всичко си беше нормално, разпозна си видео картата Енвидия 7300GS и монитора ми CTX VL710, но след приключване на инсталацията когато автоматично се стартира хикса виждам само черен екран.....
При прехвърляне в конзолата нямам проблеми, но не мога да си пусна интернета тъй като съм на пи пи овър етернет и за целта в Сусето се използва програмата кинтернет.
Предполагам, че проблемите идват от липсата на драйвера на Енвидия ..., тъй като всички останали настройки в xorg.conf са наред.
Някакви идеи? Мисля,че имаше начин да намаля резолюцията при вдигането на хикса който беше с комбинация от клавиши но в момента не мога отчно да се сетя.
Контакти:  kamos
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 27 2006, 09:54
delafer

Avatar




Група: Li fans
Мнения: 398
Регистриран: Март 2006

Оценка: няма

Offline
Значи за драйвърът на картата виж ТОВА упътване от сайта на NVidia, там всичко си е казано.  Караш наред дума по дума най-вече внимавай за версията на ядрото - на диска е малко по-старо, т.е първо си ъпдейтвай него. Пробвай за нстройките на монитора yast -> hardware -> видеокарта и монитор. Според мен проблемът ти точно в настройките на монитора.
 За PPPoE, не съм го настройвал в сусе /в момента съм с кабелен и DHCP/,но примерно в Мандрива и Федора се настройва като ADSL/DSL.. Виж това тук, също и това
 Успех ! :)


Редактирано от delafer на Август 27 2006, 10:25

"Imagination is more important than knoledge" A.Einstein
Контакти:  delafer
Мнение #3
Skip to the previous post in this topic. Написано на: Август 27 2006, 14:45
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Най-вероятно Х-а е настроил монитора ти на резолюция и честота, които не се поддържат от него. В този случай е достатъчно да натиснеш: "ctrl" + "alt" + "-"
Тук също можеш да прочетеш как да си инсталираш драйверите за видеокартата.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 2 отговор(а) от Август 27 2006, 08:24 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Suse 10.1+черен екран след инстал

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums