Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » проблем при инсталация на SUSE 10.1
Тема: проблем при инсталация на SUSE 10.1, login
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 07 2006, 16:49

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Октомври 2006

Оценка: няма

Offline
здравейте приятели.
значи инсталирах сусе 10.1, всичко е ок, освен че когато свърши инсталацията не ми поиска да конфигурирам, нито мрежата, нито ми поиска да напиша роот паролата някаде, и след рестарта ми иска логин:
linux login:
и какво да му напиша на това чудо, че аз не сам задал никаква парола??
да въпроса ми е дали има дефаулт парола или съм сгрешил някаде.
моля помогнете.
благодаря на всички.
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 07 2006, 19:00
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (ehs @ Октомври 07 2006,16:49)

здравейте приятели.
значи инсталирах сусе 10.1, всичко е ок, освен че когато свърши инсталацията не ми поиска да конфигурирам, нито мрежата, нито ми поиска да напиша роот паролата някаде, и след рестарта ми иска логин:
linux login:
и какво да му напиша на това чудо, че аз не сам задал никаква парола??
да въпроса ми е дали има дефаулт парола или съм сгрешил някаде.
моля помогнете.
благодаря на всички.

Здравей,
         Няма парола по подразбиране. Задължително е трябвало да зададеш парола на администратора (root password). Могло е и парола на обикновен потребител (user) да зададеш по време на инсталацията, но не е фатално, може и на по-късен етап. Всичко това е следвало да изглежда така
         Но, ако при следващ опит да инсталираш СУСЕ му зададеш парола на root и пропуснеш парола за нов потребител, стъпките са следните:
         1. Влизаш като администратор (root), т.е. пишеш "root" в отговор на:
Код: 
login:

         2. Въвеждаш си админ. паролата (докато я пишеш, не се вижда от теб)
По време на инсталацията се задава така-->>Помни какво си въвел по време на инсталацията!
         3. В командния ред пишеш
Код: 
# yast

         4. В "user management" създаваш новия обикновен потребител. Излизаш и влизаш отново като такъв потребител.
         Възможни са няколко опита от твоя страна, докато настроиш всичко, както трябва, но това със сигурност не е проблем за теб. Успех!


Редактирано от saejoh на Октомври 07 2006, 19:06

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 09 2006, 10:17

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Октомври 2006

Оценка: няма

Offline
благодаря за отговора но при мен случая е по друг, значи след

Perform Instalation системата се рестартира, след това ме кани да влезна:
linux login:
не мога да стигна до меню configuration.
Ако стигна до това меню ще се справя но незнам къде греша!
Мнение #4
Skip to the previous post in this topic. Написано на: Октомври 09 2006, 12:58
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (ehs @ Октомври 09 2006,10:17)

...след

Perform Instalation системата се рестартира, след това ме кани да влезна:
linux login:
не мога да стигна до меню configuration.
Ако стигна до това меню ще се справя но незнам къде греша!

Здравей,
Прегледай отново линка, който ти посочих в т.2. Стигни до картинка № 14 и после пак мини през всичките в нарастващ ред до № 29. Така може би ще разбереш, къде грешиш. Няма начин някой, който не вижда какво правиш, да разбере къде грешиш, освен ако не опишеш точно какво си правил на всеки етап от инсталацията. Т.е. по-вероятно е сам да откриеш грешката си, като сравниш посочените картинки с това, което правиш. Всичко освен това е индивидуално и посочените картинки могат да ти служат само като ориентир, но не и като нещо, към което трябва да се придържаш строго.
Успех!  :)


Редактирано от saejoh на Октомври 09 2006, 13:08

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 3 отговор(а) от Октомври 07 2006, 16:49 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » проблем при инсталация на SUSE 10.1

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums