Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Защо се получава винаги така?
Тема: Защо се получава винаги така?
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 31 2006, 15:33
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Здравейте!Не знам какъв е проблема и защо се получава така.Бях направил всичко както си му е реда, а именно:Заделих суап файл два пъти колкото рамта, форматирах дяла от харда, който бях заделил за Линукса в ext3.Свалих първо Ubuntu.Записах го както си му е реда, бутнах от CD-то.Дотук всичко нормално.Преминава си проверката на компонентите и се стартира като Live CD.От там му давам инстал казвам му кое къде и що, започва самата инсталация и някъде до към 22-23% спира и не помръдва повече.Странното е че не изписва нищо, никакви грешки или подобни неща.След това изтеглих Kubuntu - абсолютно точно се повтори цялата история.После изтеглих Tilix, мисля че беше и пак така става.Моля Ви помагайте!Дайте някакъв съвет или предложения защо може да се получава така.Току що пък пробвах и с Tilix 2 и познайте какво стана.
Контакти:  magarence
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 31 2006, 16:09
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Съвсем честно не знам,защо се получава така.Но съм чел за подобни проблеми трябва ти чист инсталатор не лайв цд.Пример изтегли си Ubuntu 5.10 то е чист инсталатор с него ще стане инсталацията а после като си настроиш мрежата ще си направиш ъпгрейд до желаната версия.Друго което ми идва на ум е да те питам ти като си монтираш дяловете (при инсталацията) единия ти е swap другия е / (root) задаваш ли им да ги форматира ако не го правиш го направи не разчитай на това че преди това си ги форматирал-пробвай така дано стане.

Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 31 2006, 16:19
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Да, задавам му да си ги форматира отново и всичко си минава гладко и без проблеми, но дойде ли на 15-20% и спира.Не изписва грешки, нищо.Преди това питах и в още няколко форума, но така или иниче никои не успя да ми помогне или да даде някакъв съвет, който да доведе до някакви резултати.
Контакти:  magarence
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2006, 10:37
stumps

Avatar




Група: Li psychos
Мнения: 1311
Регистриран: Април 2005

Offline
Вероятните причини за проблемите ти може да са следните:

1. Включена периферия на USB -- изключи всичко и прробвай отново.

2. Скрити проблеми при изтеглянето на .iso image -- задължително преди да запишеш iso файла на CD го провери по MD5 sum, за да си сигурен, че всичко е ОК преди да си почнал да инсталираш

Два месеца работа с компютъра спестява два часа четене на документация

Бизнесът на Microsoft е бизнес за трима: Един пише вируси, друг прави антивирусни, а третият продава (псевдо)операционна система за тях.
Контакти:  stumps

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2006, 12:44
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Как да я изключа тая периферия?Сори ако въпроса ми ти се струва глупав, но никога не съм ползвал USB - то и не знам как и от къде.И още едно проблемче.Изтеглих си Suse 10.1, но не Live CD, а другото където бутваш от CD - то и избираш направо да се инсталира.Проверих всичко - md5 checksum и т.н. и по време на инсталацията пак ми дава някаква грешка и до там.Вече започвам да се чудя, за какво всъщност става въпрос. :6;
Контакти:  magarence
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2006, 13:38
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Ако някой му разбира при инсталацията на Suse - то ми изписва следната грешка:
Err:3:Package SDL_mixer - 1.2.6 - 17 fails integrity check
Контакти:  magarence
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2006, 15:30
stumps

Avatar




Група: Li psychos
Мнения: 1311
Регистриран: Април 2005

Offline
Според това, което последно си дал като информация, почвам да се съмнявам дали всъщност записвачката или физическите CD носители са ти наред ... Ако наистина си проверил MD5 checksum-ите и всичко е било наред преди да започнеш записа върху носителя, тогава определено почвам да се съмнявам в качеството на на носителите или самата записвачка ... пробвай с друга марка носители и записвай на по-ниска скорост. Ако и това не помогне, помоли някой твой приятел да ти драсне .iso файла на неговата записвачка и с дрдуг вид носители при по-ниска скорост ...

Успех!


Редактирано от stumps на Ноември 03 2006, 15:30

Два месеца работа с компютъра спестява два часа четене на документация

Бизнесът на Microsoft е бизнес за трима: Един пише вируси, друг прави антивирусни, а третият продава (псевдо)операционна система за тях.
Контакти:  stumps

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2006, 19:52
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Цитат:  (stumps @ Ноември 03 2006,15:30)

Според това, което последно си дал като информация, почвам да се съмнявам дали всъщност записвачката или физическите CD носители са ти наред ... Ако наистина си проверил MD5 checksum-ите и всичко е било наред преди да започнеш записа върху носителя, тогава определено почвам да се съмнявам в качеството на на носителите или самата записвачка ... пробвай с друга марка носители и записвай на по-ниска скорост. Ако и това не помогне, помоли някой твой приятел да ти драсне .iso файла на неговата записвачка и с дрдуг вид носители при по-ниска скорост ...

Успех!

Направих нещата, които ме посъветва.Знаеш ли какъв беше ефекта?От два месеца насам за първи път си помислих, че най накрая ще успея да инсталирам Linux.Инсталацията постигна завидните 47%, които никога преди това дори не са били мечта, а след това отново заспа, както съм описал в първия си пост.Не проумявам и съм на път да заебавам.
П.П.
Това последното е шега.Пояснявам, за да не го приеме някой по остро отколкото всъщност е.
Контакти:  magarence
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 04 2006, 14:31
magarence

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Октомври 2006

Оценка: няма

Offline
Успях да го инстална най накрая тоя Линукс! :33;Сега започвам да разучавам и разглеждам лека полека, защото ми е доста по различно.Между другото нещо не мога да си нагодя работната среда за монитора.При Уиндоус ми е 1024х640, но при Линукса това не върви.Пробвах няколко различни варианта, но все не мога да го докарам.Ако можете да ме насочите към източници(предимно български по възможност)където мога да почета нещо за Suse...
П.П.
Изглежда проблема е бил в записващия софтуер.Пробвах с друга програма и всичко заспа.
Контакти:  magarence
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Ноември 05 2006, 09:16
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Сусето каква резолюция ти слага ?
А иначе сигурен ли си, че монитора ти в Уиндоус е на 1024х640
Да не е 1024х768 ?
Контакти:  Pivoto
WEB  
Общо 11 отговор(а) от Октомври 31 2006, 15:33 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Защо се получава винаги така?

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums