Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Инсталиране на Ubuntu 7.10
Тема: Инсталиране на Ubuntu 7.10, проблем при инсталирането на лаптоп
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 25 2007, 21:33

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Октомври 2007

Оценка: няма

Offline
Здрасти, купих си лаптоп HP COMPAQ 6715S GR762ES, но не мога да стартирам по никакъв начин live cd-то и не мога да инсталирам моята любима ОС Ubuntu
Как мога да си реша проблема или да инсталирам друга ос, която ще тръгне
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 25 2007, 22:47
todir

Avatar




Група: Li fans
Мнения: 105
Регистриран: Ноември 2007

Оценка: няма

Offline
Какво имаш в предвид като казваш, че не можеш да стартираш liveCD-то? Не можеш да буутнеш от CD/DVD или не може да се зареди самото Убунту?
Контакти:  todir
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 26 2007, 11:53
rouzy

Avatar




Група: Li fans
Мнения: 94
Регистриран: Февруари 2006

Оценка: няма

Offline
Ако изобщо не ти зарежда от CD/DVD устройството, най-вероятно в BIOS не ти е настроена опцията за boot от CD/DVD. Поне при мен беше така.
Ако тръгва, обаче не ти зарежда Убунту, причините могат да бъдат различни. Затова бъди по-конкретен. Кажи точно какво става, за да се ориентираме и ние. Иначе няма как да знаем какво се случва на компютъра ти.

Човек се учи докато е жив и греши също толкова!


MyFreeSoft
Българския Дебиан Блог
Контакти:  rouzy
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 26 2007, 12:32

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Октомври 2007

Оценка: няма

Offline
ох съжелявам разсеян съм бил като съм писал темата.
Значи проблема е следния, стартирам си аз цд-то, но не може да се стартира Х-а пише, че е намерен дисплей, но не е намерена конфигурация за него. Проблема е най-вероятно във видеото, то е ATI RADEON X1250 и е вградено
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 26 2007, 14:08
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
При началното зареждане, когато стигне до графичното меню, трябва да има възможност с един от функционалните клавиши (F2, F3, или друг - пише VIDEO, ще го видиш) да пробваш различни драйвери (Vesa, mesa и прочие), а ако намериш подходящ за твоята видео-карта, още по-добре, обикновено нещо от рода на ati (radeon). В крайна сметка ще се стартира, няма накъде да ходи... :) Пробвай, докато стане работата.

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 26 2007, 14:19
rouzy

Avatar




Група: Li fans
Мнения: 94
Регистриран: Февруари 2006

Оценка: няма

Offline
Не най-вероятно, а със сигурност е от видеото. Имаш няколко варианта.
1. Теглиш си alternate cd и го инсталираш. Това е инсталационно CD.
2. Сваляш си предишна версия на Убунту(примерно 7.04) и пробваш дали ще тръгне в Live режим.
3. Избираш си друга дистрибуция.

Понеже аз ползвам, Debian, Gentoo и Fedora - бих ти препоръчала една от тях. Всъщност без Gentoo - не е особено подходящ за съвсем начинаещи. Иначе Debian и Fedora -да. Можеш също да пробваш и Mandriva 2008-също доста дружелюбна дистрибуция или PC Linux OS.

Човек се учи докато е жив и греши също толкова!


MyFreeSoft
Българския Дебиан Блог
Контакти:  rouzy
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 16 2007, 17:42

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Октомври 2007

Оценка: няма

Offline
добре инсталирах от това инсталационно cd, но отнова дава същия проблем сега как мога да инстална някакви драйвери за видеото, може така дас е реши проблема
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 21 2007, 17:21
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Като стигне момента да се логнеш, логни се, после изпълни
Код: 
sudo dpkg-reconfigure xserver-xorg
ще ти зададе няколко въпросчета, където не знаеш отговора ентер :) но внимавай като пита за видеодрайвер избери vesa след това рестартирай, после би трябвало да имаш графична среда и от там лесно ще си инсталираш драйвера за ati (fglrx) то само ще те те пита дали искаш. Има малка вероятност и да не запали това Убунту заради фрейм буфер на едно ати само размазваше и не запали и на vesa  :(

Мнение #9
Skip to the previous post in this topic. Написано на: Декември 26 2007, 17:21

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Януари 2006

Оценка: няма

Offline
При същия модел hp compaq 6715s убунту 7.10 ми зарежда до:
Running local boot scripts (/etc/rc.local).
След това спира и нито приема, нито предава. Преди това на мястото, където стига за зареждане на драйверите дава някаква грешка, продължава до rc.local и край. Екрана с грешката отминава много бързо и не мога да я видя добре, но мисля, че е нещо с хардуера. Сега ще пробвам с alternate cd.
При опит да инсталирам slackware 11.0 не ми разпозна харда, т.е. не го видя нито с cfdisk нито с fdisk, което вече на мен ми надхвърля изцяло познанията, защото с бозата нямаше никакъв проблем. Ако някой може да помага.
П.С. Има ли вероятност да е невъзможно на този хардуер да тръгне Линукс?
Общо 8 отговор(а) от Ноември 25 2007, 21:33 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Инсталиране на Ubuntu 7.10

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums