»
[ :: ]
 »  » Li Help & Support Linux Linux... :@
  • 1 1 Skip to Page:
  • 1
< | >
: Linux... :@, ...
#1 Skip to the next post in this topic.
: 06 2008, 17:19
Hidepower

Avatar




: Li fans
: 24
: 2007

:

Offline
... 8.04 () .... , .. .. 3 .. 7.10 ( ) , 8.04 ... -. : E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report. , :6;
George@george-desktop:~$ sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of openoffice.org-evolution:
openoffice.org-evolution depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-evolution (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-gnome:
openoffice.org-gnome depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-gnome (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-impress:
openoffice.org-impress depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-impress (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of language-support-en:
language-support-en depends on language-support-translations-en; however:
Package language-support-translations-en is not installed.
dpkg: error processing language-support-en (--configure):
dependency problems - leaving unconfigured
Setting up libgnomevfs2-common (1:2.22.0-2ubuntu1) ...
/usr/share/gconf/schemas/desktop_gnome_url_handlers.schemas:3190: parser error : Premature end of data in tag locale line 3187

^
/usr/share/gconf/schemas/desktop_gnome_url_handlers.schemas:3190: parser error : Premature end of data in tag schema line 3121

^
/usr/share/gconf/schemas/desktop_gnome_url_handlers.schemas:3190: parser error : Premature end of data in tag schemalist line 3

^
/usr/share/gconf/schemas/desktop_gnome_url_handlers.schemas:3190: parser error : Premature end of data in tag gconfschemafile line 2

^
Failed to open `/usr/share/gconf/schemas/desktop_gnome_url_handlers.schemas': Input/output error
dpkg: error processing libgnomevfs2-common (--configure):
subprocess post-installation ****** returned error exit status 1
Setting up gdebi-core (0.3.8) ...

dpkg: dependency problems prevent configuration of openoffice.org-base:
openoffice.org-base depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-base (--configure):
dependency problems - leaving unconfigured
Setting up update-manager-core (1:0.87.24) ...

dpkg: dependency problems prevent configuration of openoffice.org-math:
openoffice.org-math depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-math (--configure):
dependency problems - leaving unconfigured
Setting up libgpgme11 (1.1.5-2ubuntu1) ...

dpkg: dependency problems prevent configuration of openoffice.org-draw:
openoffice.org-draw depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-draw (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-gtk:
openoffice.org-gtk depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-gtk (--configure):
dependency problems - leaving unconfigured
Setting up unattended-upgrades (0.30ubuntu1) ...
Installing new version of config file /etc/apt/apt.conf.d/50unattended-upgrades ...
dpkg: dependency problems prevent configuration of libgnomevfs2-extra:
libgnomevfs2-extra depends on libgnomevfs2-common (>= 1:2.22); however:
Package libgnomevfs2-common is not configured yet.
libgnomevfs2-extra depends on libgnomevfs2-common (<< 1:2.23); however:
Package libgnomevfs2-common is not configured yet.
dpkg: error processing libgnomevfs2-extra (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnomevfs2-0:
libgnomevfs2-0 depends on libgnomevfs2-common (>= 1:2.22); however:
Package libgnomevfs2-common is not configured yet.
libgnomevfs2-0 depends on libgnomevfs2-common (<< 1:2.23); however:
Package libgnomevfs2-common is not configured yet.
dpkg: error processing libgnomevfs2-0 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtkhtml3.14-19:
libgtkhtml3.14-19 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgtkhtml3.14-19 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgail-gnome-module:
libgail-gnome-module depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgail-gnome-module (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-desktop:
ubuntu-desktop depends on libgnomevfs2-extra; however:
Package libgnomevfs2-extra is not configured yet.
dpkg: error processing ubuntu-desktop (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-utils:
gnome-utils depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gnome-utils (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-calc:
openoffice.org-calc depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-calc (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of tracker-search-tool:
tracker-search-tool depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing tracker-search-tool (--configure):
dependency problems - leaving unconfigured
Setting up gdebi (0.3.8) ...

dpkg: dependency problems prevent configuration of xulrunner-1.9-gnome-support:
xulrunner-1.9-gnome-support depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing xulrunner-1.9-gnome-support (--configure):
dependency problems - leaving unconfigured
Setting up gij (4:4.2.3-1ubuntu3) ...
dpkg: dependency problems prevent configuration of libedata-book1.2-2:
libedata-book1.2-2 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libedata-book1.2-2 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of evolution:
evolution depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
evolution depends on libgtkhtml3.14-19 (>= 3.18.1); however:
Package libgtkhtml3.14-19 is not configured yet.
dpkg: error processing evolution (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libedata-cal1.2-6:
libedata-cal1.2-6 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libedata-cal1.2-6 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnome2-0:
libgnome2-0 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgnome2-0 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-applets:
gnome-applets depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gnome-applets depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
gnome-applets depends on libgnomevfs2-extra; however:
Package libgnomevfs2-extra is not configured yet.
dpkg: error processing gnome-applets (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of policykit-gnome:
policykit-gnome depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing policykit-gnome (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnomevfs2-bin:
libgnomevfs2-bin depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgnomevfs2-bin (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-writer:
openoffice.org-writer depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing openoffice.org-writer (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-gnome:
compiz-gnome depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
compiz-gnome depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing compiz-gnome (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ekiga:
ekiga depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
ekiga depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing ekiga (--configure):
dependency problems - leaving unconfigured
Setting up update-manager (1:0.87.24) ...

dpkg: dependency problems prevent configuration of python-uno:
python-uno depends on openoffice.org-core (= 1:2.4.0-3ubuntu6); however:
Version of openoffice.org-core on system is 1:2.3.0-1ubuntu5.
dpkg: error processing python-uno (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-power-manager:
gnome-power-manager depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gnome-power-manager depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gnome-power-manager (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libbonoboui2-0:
libbonoboui2-0 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libbonoboui2-0 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libbonoboui2-0 (--configure):
dependency problems - leaving unconfigured
Setting up libjaxp1.3-java (1.3.04-2) ...
dpkg: dependency problems prevent configuration of python-gnome2:
python-gnome2 depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
python-gnome2 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
python-gnome2 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing python-gnome2 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-terminal:
gnome-terminal depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
dpkg: error processing gnome-terminal (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of eog:
eog depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
eog depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing eog (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-system-monitor:
gnome-system-monitor depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gnome-system-monitor (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gconf-editor:
gconf-editor depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
dpkg: error processing gconf-editor (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-settings-daemon:
gnome-settings-daemon depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
gnome-settings-daemon depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gnome-settings-daemon depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gnome-settings-daemon (--configure):
dependency problems - leaving unconfigured
Setting up libjline-java (0.9.93-1ubuntu1) ...
dpkg: dependency problems prevent configuration of nautilus-cd-burner:
nautilus-cd-burner depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
dpkg: error processing nautilus-cd-burner (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mozilla-firefox-locale-en-gb:
mozilla-firefox-locale-en-gb depends on language-support-en | firefox-2; however:
Package language-support-en is not configured yet.
Package firefox-2 is not installed.
dpkg: error processing mozilla-firefox-locale-en-gb (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of seahorse:
seahorse depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
seahorse depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
seahorse depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing seahorse (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of system-config-printer-gnome:
system-config-printer-gnome depends on python-gnome2; however:
Package python-gnome2 is not configured yet.
dpkg: error processing system-config-printer-gnome (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-pilot-conduits:
gnome-pilot-conduits depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
gnome-pilot-conduits depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gnome-pilot-conduits depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gnome-pilot-conduits (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgweather1:
libgweather1 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgweather1 (--configure):
dependency problems - leaving unconfigured
Setting up python-software-properties (0.63ubuntu1) ...

dpkg: dependency problems prevent configuration of libexchange-storage1.2-3:
libexchange-storage1.2-3 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libexchange-storage1.2-3 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libexchange-storage1.2-3 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-panel:
gnome-panel depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
gnome-panel depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gnome-panel depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
gnome-panel depends on libgweather1; however:
Package libgweather1 is not configured yet.
dpkg: error processing gnome-panel (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gedit:
gedit depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
gedit depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing gedit (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnomeui-0:
libgnomeui-0 depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
libgnomeui-0 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libgnomeui-0 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgnomeui-0 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libtotem-plparser10:
libtotem-plparser10 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libtotem-plparser10 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnome-window-settings1:
libgnome-window-settings1 depends on libbonoboui2-0 (>= 2.15.1); however:
Package libbonoboui2-0 is not configured yet.
libgnome-window-settings1 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libgnome-window-settings1 depends on libgnomeui-0 (>= 2.17.1); however:
Package libgnomeui-0 is not configured yet.
libgnome-window-settings1 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libgnome-window-settings1 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libecal1.2-7:
libecal1.2-7 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libecal1.2-7 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libecal1.2-7 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libebook1.2-9:
libebook1.2-9 depends on libgnome2-0 (>= 2.17.3); however:
Package libgnome2-0 is not configured yet.
libebook1.2-9 depends on libgnomevfs2-0 (>= 1:2.17.90); however:
Package libgnomevfs2-0 is not configured yet.
dpkg: error processing libebook1.2-9 (--configure):
dependency problems - leaving unconfigured
dpkg: too many errors, stopping
dpkg: ../../src/packages.c:252: process_queue: Assertion `!queuelen' failed.
Aborted (core dumped)
george@george-desktop:~$


, .... . 2 ... .. :29;

Hidepower 06 2008, 17:23

:  Hidepower

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
#2 Skip to the next post in this topic.
Skip to the previous post in this topic. : 07 2008, 10:41

Avatar




: Li fans
: 763
: 2008

: 5

Offline
, sudo dpkg --configure -a .
, boot, Recovery Mode, .. , .. . : Fix(Repair) X. , Resume. ..

:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
#3
Skip to the previous post in this topic. : 07 2008, 22:55
Hidepower

Avatar




: Li fans
: 24
: 2007

:

Offline
... :) , .

:  Hidepower

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
< | >
2 () 06 2008, 17:19
  • 1 1 Skip to Page:
  • 1
 »  » Li Help & Support Linux Linux... :@

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums