Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Проблем при инсталация на Ubuntu 7.10
Тема: Проблем при инсталация на Ubuntu 7.10
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 23 2008, 05:11

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Юли 2008

Оценка: няма

Offline
Значи сичко е 6, докато не стигна до създаването на дяловете. Имам 2 партишъна C и D(под бозата...). Искам си изтрия D и да го разцепя на дялове за Ubuntu-то, а на  C да стои бо... Трия го, правя си /root дял(главен), прая си и /swap(4096 mb) и /home(80 gb), давам напред и ми дава, че не съм задал главен /root дял, а аз съм задал(20 gb). /swap и /home ги прая логически. Защо става така?

Благодаря предварително!

Редактирано от dmg на Юли 23 2008, 13:44
Контакти:  dmg

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 23 2008, 06:36

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
Ти само си създал новите дялове, но не си им посочил точките на монтиране. За главният дял трябва да посочиш /, swap няма нужда да монтираш, а дяла за home трябва да монтираш в /home.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 23 2008, 12:55

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Юли 2008

Оценка: няма

Offline
Нещо не разбрах... Не трябва ли просто да си изтрия D дяла и да си създам 2 дяла на негово място:
/root - главен, 20 gb, ext3
/home - логически, 80 gb, ext3

Извинявам се много, но доста четох и пак нещо явно изтървам. Да не би да трябва предварително(преди инсталацията) да си нацепя партишъна(в случая у-во D) на 2 партишъна с онова Partition Magic ли какво беше?

EDIT: Оправих дяловете, ама ся пък като копира файловете, после сканира нещо си и като стигне до сканиране на огледалото забива на 82%...

Редактирано от dmg на Юли 23 2008, 14:37
Контакти:  dmg

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 23 2008, 19:52

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
Проблема е във връзката с огледалото. Аз ползвам Дебиан и задавам да тегли от българските сървъри. За убунту не ги знам българските огледала. Обикновено тегли единствено файловете за локализация на български. Все пак някой, който ползва тая гад убунту да ти помогне.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 23 2008, 20:53

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Юли 2008

Оценка: няма

Offline
Инсталирах го аз вече, даже ся съм с него. Не го знам кво теглеше и от де го теглеше ама 20 минути стоя на 82%... Инсталира се упрайх му нета, ся си търся кирилизатор нещо..., щото поста си го пиша в друг форум, че там има вграден :) Мен не че ми трябва кирилица, но фонетична задължително тряа намеря как да си напрая.
Айде поздрави колеги :P
Контакти:  dmg

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Юли 24 2008, 10:10

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
За напред да знаеш, че първо се пуска нета, а после се инсталира  :P  
За българският - върху панела с десен бутон на мишката и "добавяне към панела" като се отвори има едно панелче "клавиатурни подредби" добави си го, след това, като е вече добавен му отвори опциите и от там си добави фонетика и клавишна комбинация за смяна.

Общо 5 отговор(а) от Юли 23 2008, 05:11 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Проблем при инсталация на Ubuntu 7.10

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums