Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Проблем при инсталация на Debian
Тема: Проблем при инсталация на Debian, hardware
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 21 2008, 20:45

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Тъй като си взех нова машина и трябваше да си слагам Debian наново, обаче естествено имам проблеми. Машината е toshiba, AMD Athlon x2. Първо не съм сигурен дали трябва да си инсталирам както преди за платформа i386 или трябва да е amd64? Все пак имам и двете, но проблема идва в момента в който засича hardware - не успява да ми засече lan картата! Пробвах по време на инсталацията да я избера ръчно (тъй като ми дава такава опция след като не успее да я засече), но пак не се получава. Първото, което е мисли доста време и второто, няма я точно моята карта в листа, но пробвах с близки до нея. Моята е:
Код: 
Realtek RTL 8102E Family PCI-E Fast Ethernet NIC

най-близките до нея в листа са:
Код: 
8139cp : Realtek RTL-8139 Ct series 10/100 PCI Ethernet
8139too: Realtek RTL-8139 Fast Ethernet
r8169: Realtek RTL-8139 Gigabit Ethernet

Не знам къде точно се корени проблема, но ще съм много благодарен, ако някои има представа как да се отстрани. Ако трябва още нещо да кажа, само споменете. Мерси предварително. Надявам се скоро да имам работещ линукс, защото въпреки и оптимизирана си предпочитам линукса пред Вистата.

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 21 2008, 21:58

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Безжичната карта засича ли я?Ако не пробвай с тестинг версията - тя е достатъчно стабилна да не ти дава ядове

edit:Пробвай да забраниш отBIOS-а етернет адаптера,качи дебиан и после ще му мислим

Редактирано от devik на Октомври 21 2008, 22:23
Контакти:  devik
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 22 2008, 02:34

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Цитат: (devik @ Октомври 21 2008, 21:58)

Ако не пробвай с тестинг версията - тя е достатъчно стабилна да не ти дава ядове

Тестинг е версията, която инсталирам... Другата възможност, ако не се намере решение, е да го интална без лан карта, но тогава ще бъде просто гол линукс. Не знам защо не я засича... А каква е разликата между i386 и amd64?

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 22 2008, 10:29

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
разликата е съществена -> http://en.wikipedia.org/wiki/Amd64
не разбирам какъв е смисъла да се забрани лан картата от БИОС за да се инсталира Дебиан? дори и без интернет имам спомен, че се инсталира нормално.
картите нямат нищо общо, това че цифрите са близки, не означава че въобще са близки.
и все пак, инсталирай тестинг версията и после компилирай модула за тази карта.

btw: напиши точният модел на тая toshiba, така както я описваш едва ли говори на някого нещо..

Редактирано от altoas на Октомври 22 2008, 10:31

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 22 2008, 18:43

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Цитат: (altoas @ Октомври 22 2008, 10:29)

разликата е съществена -> http://en.wikipedia.org/wiki/Amd64
не разбирам какъв е смисъла да се забрани лан картата от БИОС за да се инсталира Дебиан? дори и без интернет имам спомен, че се инсталира нормално.
картите нямат нищо общо, това че цифрите са близки, не означава че въобще са близки.
и все пак, инсталирай тестинг версията и после компилирай модула за тази карта.

btw: напиши точният модел на тая toshiba, така както я описваш едва ли говори на някого нещо..

не е проблем мисля да го инсталирам без лан карта, но въпросът е дали после ще мога да компилирам точният модул? ще кажа моделът на тошиба, но има ли значение, само картата е проблемна. А без лан карта нищо не мога да направя, тъй като е нет интсал и ще имам просто един гол линукс...

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 22 2008, 23:58

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат: (altoas @ Октомври 22 2008, 10:29)

не разбирам какъв е смисъла да се забрани лан картата от БИОС за да се инсталира Дебиан?

Ами ако не бъркам нет-инстала даваше някакви ядове без активна мрежова карта /затова я забраних/А за ртл 8102е четох някакви проблеми в убунту - 8101 я разчита но 8102 - не има някакъв бъг  :29;
Но мисля че ако свалиш диск с нормална инсталация /не нет/ би могло да пуснеш безжичната и да видиш какъв е проблема с ЛАН-а
Колкото за модела на тошиба аз имах проблеми с боза хр на L 40 - трябваше да се флашне биос-а за да тръгне /дефолт е с виста/ да няма нещо общо :21;
Контакти:  devik
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 23 2008, 10:43

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
ако кажеш модела, по - лесно можем да потърсим в нета за подобен проблем.
прегледай този линк, въпреки че е за убунту, надявам се да си намериш лаптопа там:
https://wiki.ubuntu.com/LaptopTestingTeam

а иначе единственото, което се сещам е драйвера да не е с отворен код и поради това да не е в ядрото на дебиан.

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #8
Skip to the previous post in this topic. Написано на: Октомври 23 2008, 17:44

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Цитат: (altoas @ Октомври 23 2008, 10:43)

ако кажеш модела, по - лесно можем да потърсим в нета за подобен проблем.
прегледай този линк, въпреки че е за убунту, надявам се да си намериш лаптопа там:
https://wiki.ubuntu.com/LaptopTestingTeam

а иначе единственото, което се сещам е драйвера да не е с отворен код и поради това да не е в ядрото на дебиан.

моделът е Satellite L355D-S7815. Аз все пак продължавам да търся подобен проблем.

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Общо 7 отговор(а) от Октомври 21 2008, 20:45 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Проблем при инсталация на Debian

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums