Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Помощ за Кубът на Убу!
Тема: Помощ за Кубът на Убу!, малко помощ моля!
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 07 2009, 18:18

Avatar




Група: Li fans
Мнения: 3
Регистриран: Юли 2008

Оценка: няма

Offline
Здравете! Инсталирах си Убу 8.10. Сега искам да знам как да си направя Кубът или Топката забелязах че вече има и такова нещо на няколко скриина в един сайт.Четах как се прави това ама май че беше за 8.04 и май нещо усрах компиза - то си го имало а аз май го инсталирах на ново и нещо не мога да намеря как да го направя.Мерси предварително!


Още нещо. Как се оперира с Wine нещо не мога да се оправя :14;

Още нещо. Как да си оправя звука.Намалил съм го до края, а като засвири ще ми съдере колоните се едно съм усилил с усилвател.На какво се дължи това. На Виндоуса сичко си е точно.Къд павят настройки на звуковата карта ли незнам къде бъркам!

Редактирано от theevilsite на Януари 08 2009, 00:20

Xperia Silver 16GB MicroSDHC
Контакти:  theevilsite

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 07 2009, 23:52

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
Alt+F2 -> compiz --replace
ако тръгне успешно, значи работи, ако не, провери си видео драйвера или го стартирай от конзола.
ще ти покаже грешките, постави ги тук.

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 08 2009, 00:23

Avatar




Група: Li fans
Мнения: 3
Регистриран: Юли 2008

Оценка: няма

Offline
Цитат: 

theevilsite@theevilsite:~$ compiz --replace
Checking for Xgl: not present.
Detected PCI ID for VGA:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Error: API mismatch: the NVIDIA kernel module has version 177.80,
but this NVIDIA driver component has version 177.82.  Please make
sure that the kernel module and all NVIDIA driver components
have the same version.
NVIDIA: Direct rendering failed; attempting indirect rendering.
Comparing resolution (1280x800) to maximum 3D texture size (4096): Passed.
Checking for Software Rasterizer: Not present.
Checking for nVidia: present.
Checking for FBConfig: Error: API mismatch: the NVIDIA kernel module has version 177.80,
but this NVIDIA driver component has version 177.82.  Please make
sure that the kernel module and all NVIDIA driver components
have the same version.
NVIDIA: Direct rendering failed; attempting indirect rendering.
present.
Checking for Xgl: not present.
Error: API mismatch: the NVIDIA kernel module has version 177.80,
but this NVIDIA driver component has version 177.82.  Please make
sure that the kernel module and all NVIDIA driver components
have the same version.
NVIDIA: Direct rendering failed; attempting indirect rendering.
/usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format



Ето кво ми даде от терминал като му дадох

Xperia Silver 16GB MicroSDHC
Контакти:  theevilsite

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 08 2009, 12:20

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Аз бих направил ъпгрейд и пак да пробвам. Ако ти предлага и друг драйвер на nvida пробвай и с него.

Мнение #5
Skip to the previous post in this topic. Написано на: Януари 08 2009, 12:38

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
опескал си драйвера
Quote: 

Error: API mismatch: the NVIDIA kernel module has version 177.80,
but this NVIDIA driver component has version 177.82.  Please make
sure that the kernel module and all NVIDIA driver components

или послушай съвета на колегата са update на системата
или виж откъде си свалял драйвер и как си го инсталирал

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 4 отговор(а) от Януари 07 2009, 18:18 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » Помощ за Кубът на Убу!

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums