Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » проблем с дебиан и 19" lcd
Тема: проблем с дебиан и 19" lcd
Мнение #1 Skip to the next post in this topic.
Написано на: Март 18 2009, 08:52

Avatar




Група: Li fans
Мнения: 30
Регистриран: Юни 2008

Оценка: няма

Offline
преди малко инсталирах дебиан и като се зареди графината среда монитора ми даде собщение out of range 36.5/60 Hz  
монитора е на LG w1941s как мога да го оправа ?
Контакти:  skuller

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 18 2009, 09:21

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
и предполагме че се е изключил така ли ?

натисни alt+ctrl+f1 за да се стартира конзола и след това включи мониторът (или направо като стартираш системата я пусни в текстов режим)

след това направи копие на файлът /etc/X11/xorg.conf за всеки случай и после редактирай (оригиналът) като разкараш от него всички честоти и резолюции
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 18 2009, 10:50

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
Quote: (skuller @ Mar. 18 2009, 08:52)

преди малко инсталирах дебиан и като се зареди графината среда монитора ми даде собщение out of range 36.5/60 Hz  
монитора е на LG w1941s как мога да го оправа ?

да започнем първо с това, какъв ти е Дебиан-а, какво има в xorg.conf, каква ти е видео картата.

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 19 2009, 17:59

Avatar




Група: Li fans
Мнения: 30
Регистриран: Юни 2008

Оценка: няма

Offline
видео карта хд 4850
дебиан 5.0 амд64

проблема е че незнам какви честоти да напиша .. под позата сам на 1280ь720 на 75hz ..

Редактирано от skuller на Март 19 2009, 18:00
Контакти:  skuller

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 20 2009, 08:19

No avatar chosen




Група: Li fans
Мнения: 34
Регистриран: Февруари 2007

Оценка: няма

Offline
Здравей! Дай да видим какво има в xorg.conf.

Редактирано от deke на Март 20 2009, 08:26
Контакти:  deke
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 20 2009, 09:34

Avatar




Група: Li fans
Мнения: 30
Регистриран: Юни 2008

Оценка: няма

Offline
Код: 

Section "InputDevice"
       Identifier      "Generic Keyboard"
       Driver          "kbd"
       Option          "XkbRules"      "xorg"
       Option          "XkbModel"      "pc105"
       Option          "XkbLayout"     "us,bg"
       Option          "XkbVariant"    "bds"
       Option          "XkbOptions"    "grp:alt_shift_toggle"
EndSection

Section "InputDevice"
       Identifier      "Configured Mouse"
       Driver          "mouse"
EndSection

Section "Device"
       Identifier      "Configured Video Device"
EndSection

Section "Monitor"
       Identifier      "Configured Monitor"
EndSection

Section "Screen"
       Identifier      "Default Screen"
       Monitor         "Configured Monitor"
EndSection


това е xorg.conf
Контакти:  skuller

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 20 2009, 09:56

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
тук всичко е наред - явно системата по подразбиране се опитва да ползва резолюция която тоя монитор не издържа

дай съдържанието на /var/log/Xorg.0.log (ако го има) и на /var/log/Xorg.0.log.old (или /var/log/Xorg.0.log.1 - абе погледни какви подобни файлове имаш - единия ще е със логовете от текущата сесия - а другия от старата - трябват и двата за да видим как се стартира Х-а)
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 20 2009, 13:49

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Най-вероятно пали xorg драйвера ati, и той омотва нещо, направи го да ползва vesa, след това сложи драйвера от страничката на ati и така.
Редактираш
Код: 
Section "Device"
      Identifier      "Configured Video Device"
      Driver "vesa"
EndSection
Рестартираш, трябва да е запалил вече, теглиш http://support.amd.com/us....English
Инсталираш тези пакети (не са всичките нужни де, но по-добре ги сложи, за всеки случай)
Код: 
apt-get install module-asistant xserver-xorg-dev
m-a prepare
sh ati-driver-installer-9.2-x86.x86_64.run --buildpkg Debian/lenny

Ще ти направи .deb-чета, инсталирай ги, след което изпълни
Код: 
aticonfig --initial
След рестарт, трябва да е ОК.

Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 20 2009, 19:57

Avatar




Група: Li fans
Мнения: 30
Регистриран: Юни 2008

Оценка: няма

Offline
ок
ще пробам след малко и после ще кажа какво е станало
Контакти:  skuller

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Март 20 2009, 20:49

No avatar chosen




Група: Li fans
Мнения: 34
Регистриран: Февруари 2007

Оценка: няма

Offline
Прочети и тази статия:

http://myfreesoft.net/phpBB2/viewtopic.php?t=558

Действа перфектно и за ATI и за Nvidia. Изпробвал съм я при Debian Sid / за НВидия обаче, но е писана статията за АТИ /.
Контакти:  deke
WEB  
Общо 15 отговор(а) от Март 18 2009, 08:52 до сега
 » Начало » Li Форуми » Help & Support » Инсталиране на Linux » проблем с дебиан и 19" lcd

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums