Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Debian install problem
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 23 2006, 00:12
PapaJoe

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Януари 2006

Оценка: няма

Offline
Здравейте, исках да си инсталирам Дебиан. Аз сам със Asus K8N4-e Deluxe;Sempron ™ 2600+ (64-bit); Seagate SATA 80 gb.; 512 ddr 400 MHz. ; NVIDIA GeForce 6200 ; Лана е вграден Marvell. Пробвах 3.1r0 i 3.1r1 za i386 i AMD64. Проблема е че не засича нито лана нито харда. Кажете какво да направя? Благодаря предварително.
Контакти:  PapaJoe
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 23 2006, 01:44
quintessence

Avatar




Група: Li psychos
Мнения: 813
Регистриран: Август 2005

Offline
здравей! след като си свалил 64 битовата версия остава само да буутнеш с правилния кернел със sata support ,за да разпознае харддиска ти .. по подразбиране се буут-ва bare.i ядро,а за сата дискове трябва да е sata.i /което трябва да укажеш при буутване от първия диск на дистрибуцията/ ..
Контакти:  quintessence

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Януари 23 2006, 14:22
PapaJoe

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Януари 2006

Оценка: няма

Offline
При буутването написах boot:sata.i kakto i boot:bare.i и пак не го разпозна. Пуснах го в exper26 mode и ми да де да си избера модули за харда. Имаше sata_nv i sata_sil, избрах ги, тои ги лоудна и пак не го разпозна. Ако мойе малко по подробно да ми обясниш как да лоудна sata.i и да тръгне.
Контакти:  PapaJoe
WEB  
Общо 2 отговор(а) от Януари 23 2006, 00:12 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums