Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » X Window & GUI » Проблем с xorg-server (1.5.0) и по-горни версии
Тема: Проблем с xorg-server (1.5.0) и по-горни версии
Мнение #1 Skip to the next post in this topic.
Написано на: Март 03 2009, 00:12

Avatar




Група: Li fans
Мнения: 44
Регистриран: Октомври 2008

Оценка: няма

Offline
Преди бях писал за този проблем, но нещо замря и си мисля, че трябва да има оправия, но просто незнам как. Просто ако xorg-server е над 1.5.0 версия xorg.conf не тръгва. С лаптоп съм картата е Ati radeon hd 3470 crossfire. Ако е xorg-server 1.4.2 дори от livecd ми  тръгват compiz дори. Но направи ли се ъгредейд на xorg-server и умира цялото хorg.conf. Някой ще кажат да не ъпгредей ама всички нови дистрота са с над 1.4.2 версии. ако някой иска ще направя скриин шот, но пише че не може да намери устройство с  BusID и са изброени ужасно много кофигурации. 2:0:0 1:5:0 и така нататък. Пробвам с драйвери: ati radeonhd vesa fglrx, но пак нищо.

2pac said "...even if I die I`m gonna be a fuckin`problem..."
Контакти:  bazu

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 13 2009, 22:06

No avatar chosen




Група: Li fans
Мнения: 7
Регистриран: Юни 2009

Оценка: няма

Offline
да те питам първо с какво дистро си и второ пробва ли
Quote: 

X -configure
Контакти:  netcho

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 25 2009, 09:11

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
Нямам представа какво значи да умре даден файл (в случая, "xorg.conf")
Само искам да вметна, че XOrg 1.5 започва да използва HAL по подразбиране и конфигурирането му става по малко по-различен начин. Разгледай следните два линка, които дават някои насоки:
http://www.gentoo.org/proj....ide.xml
http://www.c3l.lu/wiki/index.php/Xorg-1.5_-_HAL_fdi_policies
Контакти:  Drakula
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Юли 25 2009, 21:04

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
Quote: (bazu @ Mar. 03 2009, 00:12)

Преди бях писал за този проблем, но нещо замря и си мисля, че трябва да има оправия, но просто незнам как. Просто ако xorg-server е над 1.5.0 версия xorg.conf не тръгва. С лаптоп съм картата е Ati radeon hd 3470 crossfire. Ако е xorg-server 1.4.2 дори от livecd ми  тръгват compiz дори. Но направи ли се ъгредейд на xorg-server и умира цялото хorg.conf. Някой ще кажат да не ъпгредей ама всички нови дистрота са с над 1.4.2 версии. ако някой иска ще направя скриин шот, но пише че не може да намери устройство с  BusID и са изброени ужасно много кофигурации. 2:0:0 1:5:0 и така нататък. Пробвам с драйвери: ati radeonhd vesa fglrx, но пак нищо.

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
       Identifier      "Configured Monitor"
EndSection

Section "Screen"
       Identifier      "Default Screen"
       Monitor         "Configured Monitor"
       Device          "Configured Video Device"
EndSection

Section "Device"
       Identifier      "Configured Video Device"
EndSection



ubuntu 9.04 sy6tata karta

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 3 отговор(а) от Март 03 2009, 00:12 до сега
 » Начало » Li Форуми » Help & Support » X Window & GUI » Проблем с xorg-server (1.5.0) и по-горни версии

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums