Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Проблем при инсталация на Debian
Тема: Проблем при инсталация на Debian, Проблем с нет-а
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 21 2007, 16:47
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Инсталнах си Debian 31r4 с cd с Net Isntall. Обаче не иска да ми да се върже и да изтегли пакетите от нет-а. Разгледах /etc/network/interfaces, всичко ми изглежда наред, по време на самата исталация съм настоил нет-а както трябва, в /etc/apt/sources.list съм написал:
deb ftp://ftp.bg.debian.org/testing main contrib non-free
deb-src ftp://ftp.bg.debian.org/testing main contrib non-free
Пускам apt-get update опитва се да се connect-не няколко пъти и дава грешка :"Temporay unavailable", "failed to fetch"..
А като пусна base-config, изобщо не се опитва да се върже, а направо ми изкарва грешката.. Възможно ли е server-ите да са толкова натоварени, понеже опитвам от снощи, а освен тези ж БГ пробвах и с няколко в Германия и US... Въмножно ли е някакви настоийки да съм пропуснал или незнам и аз какво? Ще съм много благодарен, ако някой успее да помогне! Мога ли да си иснтал-на същите пакети от друго място?

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 18:09
Нерегистриран










Логваш се като root , изпълняваш в конзола apt-get install pppoeconf , поставяш инсталационния диск и ОК. Добавяш хранилищата и изпълняваш apt-get update.Продължаваш с инсталиране на средата.Успех!
Контакти:  deke

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 18:19
Нерегистриран










С какъв нет си ? Ако си с кабелен - това е !
Контакти:  deke

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 18:43
Нерегистриран










Забравих - след apt-get install pppoeconf , изпълни в конзола /usr/sbin/pppoeconf - ще се отвори прозорец и трябва да отговориш на няколко въпроса . След това дай сл.команда , за да видиш конфигурирана ли е връзката - ifconfig
Контакти:  deke

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 19:15
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Пробвах, но не стана... ifconfig си ми е наред, като дам ping, изобщо не иска да пингва.. нямам идея просто..

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 19:26
Нерегистриран










Имаш ли въобще нет , отговори ли коректно на въпросите в промпта , провери правилно ли си въвел DNS - те? Провери всичко това.
Контакти:  deke

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 21:00
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Нет имам, под Windows си върви перфектно... 3 пъти проверявах днс-ите и gw-to и ip-to... незнам просто, ще го мъча още..

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 21 2007, 21:59
Нерегистриран










Я изпълни pon dsl-provider и трябва да ти даде Plugin rp-pppoe.so loaded.Ако не - не е инсталиран този пакет.
Контакти:  deke

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 22 2007, 11:02
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Цитат:  (BgFallen @ Януари 21 2007,19:15)

Пробвах, но не стана... ifconfig си ми е наред, като дам ping, изобщо не иска да пингва.. нямам идея просто..


Я напиши как си конфигурираш мрежата под windows,deke е решил,че си с pppoe ама защо не знам.


Редактирано от tolostoi на Януари 22 2007, 14:36

Мнение #10
Skip to the previous post in this topic. Написано на: Януари 22 2007, 14:13
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Колега,
Debian 3.1 /sarge/ е стабилна версия /stable/,а ти си писал в /etc/apt/sources.list огледалата за тестовата версия и никога няма да изтеглиш пакет от там.Или смени соурс източника или смени версията с тестинг /дебиан 4.0 etch/.Не е виновен интернета.
за 3.1 версия напиши:
deb http://debian.ludost.net/debian/ stable main и т.н
Просто смени testing със stable.
Успех и поздравления за избора на дебиан
Между другото тестовата версия е доста стабилна и по-лесна за работа - открива голяма част от хардуера вместо да си блъскаш главата.Има я и като нетинстал диск
Контакти:  devik
WEB  
Общо 44 отговор(а) от Януари 21 2007, 16:47 до сега
 » Начало » Li Форуми » Help & Support » Networking » Проблем при инсталация на Debian

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums