Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Help: Странен проблем с интернет под Ubuntu
Тема: Help: Странен проблем с интернет под Ubuntu, Edit: Ubuntu 7.04
Мнение #1 Skip to the next post in this topic.
Написано на: Август 16 2007, 14:22
mitakak

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Ноември 2006

Оценка: няма

Offline
Здравейте. Опитах без да пускам отделна тема с проблема си, но явно няма да стане така. Та реших да опитам като пусна тема.
Значи ползвам Убунту 7.04 и до сега не съм имал този проблем. Интернета ми минава през рутер, които раздава автоматично адреси с DHCP. Под виндовс няма никакъв проблем, раздава си винаги и без грешки. Но под убунту просто не иска...не подкачва никакъв адрес. Опитах и със статично задаване, но пак не става. Стигнах чак до там, че преинсталирах убунтуто и интересното беше, че в началото имаше интернет, но след първото или второто рестаритане проблема се появи отново! Започнах да се чудя дали пък няма проблем с картата, но едва ли защото под вин-а няма никакъв проблем. Стигнах до извода, че евентуално драйверите под убунтуто не са наред. Чипа на картата ми е RTL8169. Погледнах логовете на съобщенията и видях следното нещо:
Код: 
Aug 14 13:20:30 mitaka-pc kernel: [   58.303012] r8169: eth0: link down
Aug 14 13:20:30 mitaka-pc kernel: [   58.303041] ADDRCONF(NETDEV_UP): eth0: link is not ready

Очевидно картата е паднала, но въпросът отново остава ЗАЩО?

Имате ли някакви идеи? 10х предварително!
Контакти:  mitakak
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 16 2007, 15:15
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
cat /etc/network/interfaces
sudo ifconfig

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 16 2007, 15:37
mitakak

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Ноември 2006

Оценка: няма

Offline
Цитат:  (phantomlord @ Август 16 2007,15:15)

cat /etc/network/interfaces
sudo ifconfig

При cat /etc/network/interfaces показва, че няма прикачени нито ип нито гейт, нищо няма. Просто етх0 (и всички останали интерфейса) няма прикачен адрес.
А при ифконфига показва само мака и там стандартните неща...нещо ме съмнява, че при изключване на винбозата той спира лана по някакъв начин. Смених имената на компютъра в мрежата, че бяха еднакви и за бозата и за убунтуто...та сега имената са различни вече! А най-странното е, че и със задаването на статичен адрес не става нищо.
Контакти:  mitakak
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Август 16 2007, 23:59
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Би ли бил така добър да покажеш изхода от 2-те команди при теб?

Редактирано от phantomlord на Август 17 2007, 00:00

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 3 отговор(а) от Август 16 2007, 14:22 до сега
 » Начало » Li Форуми » Help & Support » Networking » Help: Странен проблем с интернет под Ubuntu

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums