Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » KUbuntu интернет?!
Тема: KUbuntu интернет?!
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 05 2007, 13:01

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Имам следния проблем:
Инсталирам KUbuntu, Влизам и ми показва че имам 2 лан карти (мислех че едната е изгоряла), настроивам ги и 2те sudo ifconfig eth0/1 <ip> netmask <255......> .
След това едит-вам /etc/resolv.conf там пиша nameserver <DNS-a>, и в края на краищата влизам аз в Konqueror и ми дава Unknown host http://linux-index.org (примерно)

Пробвам и да изключа едната карта после и другата и пак нямям i-net, някой ако ми помогне ще см му много задължен!!!

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 13:29
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
не виждам да споменаваш нищо за gateway-а
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 13:33

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Gateway-a го настройвам от KDNetwork или както се казваше програмата за настройване от графичната среда :29;

П.П. извинявам се за сбъркания раздел

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 13:37
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
ако имаш инсталиран windows на машината и той има нет го пусни и дай изходът от командата
Код: 
ipconfig /all


освен това дай изходът и от командите
Код: 
ifconfig -a
route -n
cat /etc/resolv.conf

под linux
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 13:52

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
:6; Изглежда см успял още вчера ама не е имало кой да рестартира :22;
Мерси за помощта все пак

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 15:35

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Добре де, вече нищо не разбирам... :29;  имах и-нет на linux-а, работеше си перфектно, изклиучих му hard-а за малко и после пак го включих - не работеше, преди това инсталирах skype, който и в момента работи(пиша и получавам съобщения), обаче през Konquerer-а пак не мога да отворя сайт и ми дава Unknown host <сайта> :6;

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 15:55
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Цитат:  (SaX @ Септември 05 2007,15:35)

Добре де, вече нищо не разбирам... :29;  имах и-нет на linux-а, работеше си перфектно, изклиучих му hard-а за малко и после пак го включих - не работеше, преди това инсталирах skype, който и в момента работи(пиша и получавам съобщения), обаче през Konquerer-а пак не мога да отворя сайт и ми дава Unknown host <сайта> :6;

Еми така е който вади харда, сега без нет  :D
А без майтап виж си ДНС-ите.

Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 05 2007, 17:25

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Сега пак работи...нещо ту работи ту не работи... има ли шанс да е нещо от доставчика?! И ако е от него защо под Уин имам нет а под Лин - не?! :29;

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #9
Skip to the previous post in this topic. Написано на: Септември 06 2007, 23:28
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат:  (SaX @ Септември 05 2007,17:25)

Сега пак работи...нещо ту работи ту не работи... има ли шанс да е нещо от доставчика?! И ако е от него защо под Уин имам нет а под Лин - не?! :29;

Ами аз с това се занимавам  - линукса минава там където черчевето не може /пр. забил суич/ виж си ДНС-ите и шлюза ако имаш две мрежови карти - може да се бъркат при две различни мрежи.Не е възможно линукса да дава ядове в мрежовите комуникации
Контакти:  devik
WEB  
Общо 8 отговор(а) от Септември 05 2007, 13:01 до сега
 » Начало » Li Форуми » Help & Support » Networking » KUbuntu интернет?!

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums