Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Suse 10.2
Тема: Suse 10.2, Net
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 07 2007, 17:03
kotyo

No avatar chosen




Група: Li fans
Мнения: 1
Регистриран: Септември 2007

Оценка: няма

Offline
Как мога да си нагаляся нета на Сус нов съм в линукс и някой неща не ги разбирам.Помогнете!!
Контакти:  kotyo
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 07 2007, 21:09
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (kotyo @ Септември 07 2007,17:03)

Как мога да си нагаляся нета на Сус нов съм в линукс и някой неща не ги разбирам.Помогнете!!

По два начина основно!!!
1. Чрез YaST
2. next --> Ръчно
Е, има и трети - Network Manager - справка пак там.
:43;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 09 2007, 19:19
Cofybreak

No avatar chosen




Група: Li fans
Мнения: 12
Регистриран: Септември 2007

Оценка: няма

Offline
Да не пускам нова тема ще питам тук.
Направил съм настройките по описания по-горе начин, но нета не тръгва  :(
Пинг към гейта дава: destination host unreachable. В същото време с Уиндоус всичко си върви. Ланката ми е Риалтек 8139, сусето я зарежда с драйвер 8139too, ако му кажа да ползва 8139cp, веднага ми открива нова ланка, за която си зарежда 8139too. Някакви идеи да се оправя с тая каша???
До преди 2 дни всичко си беше наред, а сега  :6;  :6;  :6;
Благодаря предварително на отзовалите се
Контакти:  Cofybreak
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 09 2007, 19:26
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Какво ти дава
ifconfig
Същите ли са настройкитекато при черчевето?
Контакти:  devik
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 09 2007, 20:21
Cofybreak

No avatar chosen




Група: Li fans
Мнения: 12
Регистриран: Септември 2007

Оценка: няма

Offline
ето резултата от:
ifconfig:

eth0      Link encap:Ethernet  HWaddr 00:00:00:00:00:00
inet addr:78.90.47.xxx  Bcast:78.90.47.255  Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
Interrupt:177 Base address:0x8c00

route-n:

78.90.47.0      0.0.0.0         255.255.255.0   U     0      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
0.0.0.0         78.90.47.1      0.0.0.0         UG    0      0        0 eth0

cat /etc/resolv.conf:

nameserver 78.90.47.1
nameserver 213.240.241.252
search site

Мак адреса на картата не е този, който съм написал горе, както и на ip-то нарчно сложих хиксчетата.
А бе с 2 думи всичко е 1:1 с бозата, ама не ще ебаси  :14;
Контакти:  Cofybreak
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 10 2007, 09:18
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Бах мааму :14;
Дане би да не ти вдига картата или да имаш 2 карти?
Всичко друго изглежда наред
Контакти:  devik
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 10 2007, 11:40
Cofybreak

No avatar chosen




Група: Li fans
Мнения: 12
Регистриран: Септември 2007

Оценка: няма

Offline
Друга карта имам, но тя е забранена от биоса, така че Сусето изобщо не знае за нея,а доколкото виждам от логовете не е паднала картата.
Това ме сеща че мога да пробвам с другата ланка да видя какво ще стане, само да видя как се сменяше мака първо  ;)

EDIT: Даа, с другата лан-карта всичко върви на 6  :D
Остава въпроса защо не иска да работи с риалтека. Продължавам да си мисля че проблема е в драйвера, който ползва. Ще трябва да го забраня някак си този 8139too, да видя какво ще се получи (дали ще си зареди 8139cp).  :21;


Редактирано от Cofybreak на Септември 10 2007, 18:27
Контакти:  Cofybreak
WEB  
Мнение #8
Skip to the previous post in this topic. Написано на: Декември 28 2007, 21:47
Cofybreak

No avatar chosen




Група: Li fans
Мнения: 12
Регистриран: Септември 2007

Оценка: няма

Offline
За протокола само да кажа. Онзи ден ми се наложи да си донеса едим лаптоп вкъщи, защото трябваше да се преинсталира, всичко добре, ама сега искам да го "ъпдейтна", а нета ми трябва на другия комп. какво пък, казвам си дай да  видим дали ще тръгне и...... О, чудо ланката запали и раздава нет като невидяла. За мен обаче си остава загадка защо 3 месеца не даваше никакви признаци на живот с доставчика ми, а сега като я свързах с друг комп, веднага проработи. Това май трябва да се включи в X-files  :8;
Контакти:  Cofybreak
WEB  
Общо 7 отговор(а) от Септември 07 2007, 17:03 до сега
 » Начало » Li Форуми » Help & Support » Networking » Suse 10.2

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums