Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » xubuntu 7.04
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 14 2007, 14:39
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
Здравейте!
Значи днес си инсталирах върпосната ОС. Реших да направя настройките за интернета, но уви - ПРОБЛЕМ. Ето снимка на панела в който се настройва интернета. Написал съм всичко (IP, DGW, SM.. всичко) обаче като тръгна да го сейвам като loacation, пиша location name, давам Save и нищо. Няма го в списъка, съответно не мога и да го избера за да го активирам.
Кажете как да го оправя PLS!
Много мерси предварително!
Контакти:  iLife
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 15:19
cdiem
Нерегистриран










Няма нужда да го запазваш. Какво ти дава, като напишеш "ifconfig" в терминал (без кавичките).
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 15:46
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
Ами са съм в windows, но преди малко пробвах ipconfig и ми даде нещо от сорта че няма такава команда.

Редактирано от iLife на Септември 14 2007, 15:46
Контакти:  iLife
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 15:54
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Командата е "ifconfig" с "ф".
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 15:57
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
Цитат:  (cdiem @ Септември 14 2007,15:54)

Командата е "ifconfig" с "ф".

аа извинявам се е сега ще пробвам
Контакти:  iLife
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 16:06
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Пробвай това от xubuntu-то:
ping -c 4 82.211.81.186 (ubuntuforums.org)
Ако не става, сигурно не си написал DNS сървър, добави го в настройките на интернета (можеш да видиш сървъра от настройките на твоя Уиндоус).
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 16:23
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
ето какво ми изписа :
root@chris-desktop:~# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:10:A7:2A:E4:1A  
         inet addr:77.70.59.62  Bcast:77.255.255.255  Mask:255.0.0.0
         UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
         RX packets:6591 errors:0 dropped:0 overruns:0 frame:0
         TX packets:33 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:1000
         RX bytes:436938 (426.6 KiB)  TX bytes:2268 (2.2 KiB)
         Interrupt:16 Base address:0x6000

lo        Link encap:Local Loopback  
         inet addr:127.0.0.1  Mask:255.0.0.0
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:6 errors:0 dropped:0 overruns:0 frame:0
         TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:408 (408.0 b)  TX bytes:408 (408.0 b)
Контакти:  iLife
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 16:39
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Написал ли си DNS адреси в настройките?
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 14 2007, 16:47
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
Цитат:  (cdiem @ Септември 14 2007,16:39)

Написал ли си DNS адреси в настройките?

Еми във графичните настройки съм ги въвел, да.
Контакти:  iLife
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Септември 14 2007, 17:42
iLife

No avatar chosen




Група: Li fans
Мнения: 28
Регистриран: Септември 2007

Оценка: няма

Offline
Пробвах с
Код: 
sudo mousepad /etc/network/interfaces
и от :
Код: 
auto lo
iface lo inet loopback


auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp



iface eth0 inet static
address 7***
netmask 255.255.255.0
gateway 7***





auto eth0

го смених на
Код: 
iface eth0 inet static
address 7****
gateway 7****
netmask 255.255.255.0
dns1 7****
dns2 21****

даде ми
Код: 
chris@chris-desktop:~$ sudo /etc/init.d/networking restart
* Reconfiguring network interfaces...                                          [ OK ]

но нет продължава да няма
Контакти:  iLife
WEB  
Общо 11 отговор(а) от Септември 14 2007, 14:39 до сега
 » Начало » Li Форуми » Help & Support » Networking » xubuntu 7.04

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums