Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Проблем с pppoe при Slackware12
Тема: Проблем с pppoe при Slackware12
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 09 2007, 20:42
alkor

Avatar




Група: Li fans
Мнения: 134
Регистриран: Ноември 2006

Оценка: няма

Offline
Проблема е следни. След инсталация на  Slackware12 конфигурирам pppoe по следния начин. На Bolbg  съм ако е от значение.
Код: 

root@darkstar:~# pppoe-setup
Welcome to the Roaring Penguin PPPoE client setup.  First, I will run
some checks on your system to make sure the PPPoE client is installed
properly...

Looks good!  Now, please enter some information:

USER NAME

>>> Enter your PPPoE user name (default bxxxnxnx@sympatico.ca): feniks

INTERFACE

>>> Enter the Ethernet interface connected to the DSL modem
For Solaris, this is likely to be something like /dev/hme0.
For Linux, it will be ethn, where 'n' is a number.
(default eth0): default eth0

Do you want the link to come up on demand, or stay up continuously?
If you want it to come up on demand, enter the idle time in seconds
after which the link should be dropped.  If you want the link to
stay up permanently, enter 'no' (two letters, lower-case.)
NOTE: Demand-activated links do not interact well with dynamic IP
addresses.  You may have some problems with demand-activated links.
>>> Enter the demand value (default no):

DNS

Please enter the IP address of your ISP's primary DNS server.
If your ISP claims that 'the server will provide DNS addresses',
enter 'server' (all lower-case) here.
If you just press enter, I will assume you know what you are
doing and not modify your DNS setup.
>>> Enter the DNS information here:  server

PASSWORD

>>> Please enter your PPPoE password:
>>> Please re-enter your PPPoE password:

FIREWALLING

Please choose the firewall rules to use.  Note that these rules are
very basic.  You are strongly encouraged to use a more sophisticated
firewall setup; however, these will provide basic security.  If you
are running any servers on your machine, you must choose 'NONE' and
set up firewalling yourself.  Otherwise, the firewall rules will deny
access to all standard servers like Web, e-mail, ftp, etc.  If you
are using SSH, the rules will block outgoing SSH connections which
allocate a privileged source port.

The firewall choices are:
0 - NONE: This ###### will not set any firewall rules.  You are responsible
         for ensuring the security of your machine.  You are STRONGLY
         recommended to use some kind of firewall rules.
1 - STANDALONE: Appropriate for a basic stand-alone web-surfing workstation
2 - MASQUERADE: Appropriate for a machine acting as an Internet gateway
               for a LAN
>>> Choose a type of firewall (0-2): 1

** Summary of what you entered **

Ethernet Interface: default eth0
User name:          feniks
Activate-on-demand: No
DNS addresses:      Supplied by ISP's server
Firewalling:        STANDALONE

>>> Accept these settings and adjust configuration files (y/n)? y
Adjusting /etc/ppp/pppoe.conf
Adjusting /etc/ppp/pap-secrets and /etc/ppp/chap-secrets
 (But first backing it up to /etc/ppp/pap-secrets-bak)
 (But first backing it up to /etc/ppp/chap-secrets-bak)



Congratulations, it should be all set up!

Type 'pppoe-start' to bring up your PPPoE link and 'pppoe-stop' to bring
it down.  Type 'pppoe-status' to see the link status.
root@darkstar:~# pppoe-start
................TIMED OUT
root@darkstar:~#  

Нет със сигурност имам, имам инсталиран и Debian и при него няма ма никакъв проблем.

-  P C  -
MB-ASUS M2N-E/NF570/s.AM2
CPU-AMD ATHLON 3800+/64bit/x2/s.AM2
V.C.-GeForce 7900GS DDR3 PCI-E 256MB HDTV
RAM-KINGSTON 2x1GB /DDR2/667
Контакти:  alkor
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Октомври 09 2007, 21:18
alkor

Avatar




Група: Li fans
Мнения: 134
Регистриран: Ноември 2006

Оценка: няма

Offline
Това даде след рестарт
Цитат:

root@darkstar:~# pppoe-start
................TIMED OUT
/usr/sbin/pppoe-start: line 191:  3608 Terminated              $CONNECT "$@" >/d     ev/null 2>&1
root@darkstar:~# pppoe-start
................TIMED OUT
root@darkstar:~#

-  P C  -
MB-ASUS M2N-E/NF570/s.AM2
CPU-AMD ATHLON 3800+/64bit/x2/s.AM2
V.C.-GeForce 7900GS DDR3 PCI-E 256MB HDTV
RAM-KINGSTON 2x1GB /DDR2/667
Контакти:  alkor
WEB  
Общо 1 отговор(а) от Октомври 09 2007, 20:42 до сега
 » Начало » Li Форуми » Help & Support » Networking » Проблем с pppoe при Slackware12

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums