Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Тема: eth0 - eth1 - проблемация с Дебиан - част 2
Тема: Тема: eth0 - eth1 - проблемация с Дебиан - част 2
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 28 2007, 12:01
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
Така - както и да е подкарах и двата интерфеиса eth0 и  eth1

debian:/# lspci
00:00.0 Host bridge: Cyrix Corporation PCI Master
00:07.0 Ethernet controller: Davicom Semiconductor, Inc. 21x4x DEC-Tulip compatible 10/100 Ethernet (rev 40)
00:08.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
00:12.0 ISA bridge: Cyrix Corporation 5520 [Cognac]
debian:/#

и eth0 има адрес 172,16,43,18
а eth1 има адрес 172,16,43,19

Кабела на eth1 e откачен от суича но въпреки това
ping към 172,16,43,19 - ИМААА от Win XP роботната ми станция
- ЗАЩО ?


Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ping 172.16.43.19

Pinging 172.16.43.19 with 32 bytes of data:

Reply from 172.16.43.19: bytes=32 time<1ms TTL=64
Reply from 172.16.43.19: bytes=32 time<1ms TTL=64
Reply from 172.16.43.19: bytes=32 time<1ms TTL=64
Reply from 172.16.43.19: bytes=32 time<1ms TTL=64

Ping statistics for 172.16.43.19:
   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
   Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\User>



ооооо този дебиан отива към Дебилиан
да се готви Gentoo и NETBSD

off topic : Ония таг-чета "Знаете ли че ... " са готини


Редактирано от Chaser на Ноември 28 2007, 12:05

Контакти:  Chaser
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 12:20
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
С голямо нетърпение чакам да видя "Gentoo и NETBSD" при същата конфигурация, дали ще отговарят на твоя пинг  :D  даже пробвай и с windows за протокола. А иначе може да обясниш що за мрежа си спретнал, може и с картинка, кой ще знае какви карти, switch-ове и кабели имаш, откъде влизат и излизат, ей такива неща ще добре да обясниш, иначе си говориш сам.

Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 13:20
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
ОК
стандартно изпълнение
цялата мрежа е 172,16,43,х
суича е 3СОМ OfficeConnect - неуправляем - хахахахаха
рутер и днс и днсп е 172,16,43,1 в изпълнение на Микротик
Дебиана е на старичка, но вярна машина с две мрежови карти.
Кабелите всичките са прави накрая със RJ45 - от едната страна са вкл в суича - а от другия краи са вкл в мрежовите карти на компютрите

Целта на упражнението  - разучавам Дебиан - /забавлявам се де / хах -  какво друго


Редактирано от Chaser на Ноември 28 2007, 13:56

Контакти:  Chaser
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 14:02
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Не точно това имах предвид, пак не ми стана ясно кабелите от 2-те карти в един и същ свич ли са включени, и къде е в приказката е въпросният windows? Не си дал и таблицата с маршрутите от дебиан
Код: 
route -n
не си казал дали си му пуснал рутирането, но както и да е щом ти е само за пробата ... Пробвай да му пуснеш някаква услуга, каквато те интересува, кеф ти vpn-сървър, pppoe сървър, proxy, web server нещо такова да видиш как става, предполагам ще ти е интересно, само да слагаш адреси и да пускаш ping  :(  знам ли това ми звучи като да свалиш с топа гаргата.

Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 14:20
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
o да  - двете лан карти бяха  вкл в един и същи суич

в момента кабела към 172,16,43,19 е изключен но въпреки това има пинг

две са щото след време ще пробвам да видя как се държи като рутер

Уиндоуса е на работната МИ станция

debian:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
172.16.43.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
172.16.43.0     0.0.0.0         255.255.255.0   U     0      0        0 eth1
0.0.0.0         172.16.43.1     0.0.0.0         UG    0      0        0 eth1
0.0.0.0         172.16.43.1     0.0.0.0         UG    0      0        0 eth0
debian:~#

към настоящия момемент работи медено Icecast2 и релеива две радиа на юзерите

пусках ХАМРР - баца и тои медено и отвън и отвътре


Редактирано от Chaser на Ноември 28 2007, 14:28

Контакти:  Chaser
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 15:40
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Ами според мен, имаш пинг до адрес *.*.*.19 защото двете ти лан карти са от една мрежа и като правиш пинг до тази с 19 пинга минава през locahost и за това става това чудо :) Демек се завърта през 127.0.0.0 и понеже ти е активна все пак картата номера е налице. Ако направиш обратното да размениш кабела и да го сложиш на картата с 19 пак ще имаш пинг до другата. Смени мрежата на едната и ще видиш, че пинга ще изчезне до до сменената мрежа да речем. Също така е от значение какъв рутинг си пуснал и така...

Редактирано от stamen81 на Ноември 28 2007, 15:41

Контакти:  stamen81
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 15:53
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
мисля че не би трябвало да е така със всеки интерфеис

Контакти:  Chaser
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 28 2007, 18:08
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Не би трябвало, ама все пак... Пробвай да смениш адресите както ти казах и кажи какво става :)

Контакти:  stamen81
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 03 2007, 09:48
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
по - долу

Редактирано от Chaser на Декември 03 2007, 12:31

Контакти:  Chaser
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Декември 03 2007, 09:50
Chaser

Avatar




Група: Li fans
Мнения: 18
Регистриран: Август 2005

Оценка: няма

Offline
ееееееее сега проблемацията стана още по-голяма
по съвет на френд изпълних ifconfig eth1 down - това сваля интерфеиса

и като пуснах пинг въпреки сваления интерфеис се получи това



т,е пинга си минааааваааа аааааа  - ще бера ядове

Контакти:  Chaser
WEB  
Общо 19 отговор(а) от Ноември 28 2007, 12:01 до сега
 » Начало » Li Форуми » Help & Support » Networking » Тема: eth0 - eth1 - проблемация с Дебиан - част 2

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums