Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Проблем с интернет-а при Suse 10.0
Тема: Проблем с интернет-а при Suse 10.0
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 15 2008, 15:28

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Декември 2007

Оценка: няма

Offline
Моля, да помогнете! Благодаря Ви предварително.
Интернета ми е с модем. Връзката е осъществявах чрез USB и имах нет.
Но сега съм чрез мрежова карта, настройките сам ги направил в Yast. Въвел сам IP, GW, Mask i DNS. Дори пробвах чрез DHCP Server.
При ping-a на IP няма проблеми, но GW и DNS ми дава Unreachable.
При ifconfig вдига eth1 и lo - но няма нет.


Редактирано от cat на Януари 15 2008, 15:34
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 15 2008, 18:48
Stratovarius

No avatar chosen




Група: Li fans
Мнения: 7
Регистриран: Януари 2008

Оценка: няма

Offline
Дай изхода от
cat /etc/resolv.conf


Редактирано от Stratovarius на Януари 16 2008, 08:45
Контакти:  Stratovarius
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 16 2008, 00:55
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
cat /etc/resolv.conf е правилното!!!

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 16 2008, 08:46
Stratovarius

No avatar chosen




Група: Li fans
Мнения: 7
Регистриран: Януари 2008

Оценка: няма

Offline
абсолютно, от къде е дошло това "*er"  незнам :)
Контакти:  Stratovarius
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 16 2008, 16:01

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Декември 2007

Оценка: няма

Offline
в /etc/resolv.conf ми дава: search site.
какво трябва да се впише в директорията?
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 23 2008, 18:13

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Декември 2007

Оценка: няма

Offline
Благодаря Ви, че се отзовахте!
Но едно приятелче ми подсказа, че може да се окаже от доставчика. И така стана. Имах клониран втори мас аdd на картата под Windows.
Мнение #7
Skip to the previous post in this topic. Написано на: Септември 10 2008, 10:37

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
добави реда
nameserver xxx.xxx.xxx.xxx
в /еtc/resolv.conf за да няма проблеми
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 6 отговор(а) от Януари 15 2008, 15:28 до сега
 » Начало » Li Форуми » Help & Support » Networking » Проблем с интернет-а при Suse 10.0

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums