Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » Няма нет под Linux
Тема: Няма нет под Linux
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 26 2008, 17:47

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Юни 2008

Оценка: няма

Offline
Пробвах три дистрота DSL 4.4.2, TinyMe и Vector Linux Lite 5.9 RC1 (инсталирани не Live CD) и под трите не мога да подкрам интернета (а под Win XP си работи). Едва ли проблема е в дистротата, вероятно аз не правя нещо, както трябва или е нещо от нета. Въвеждам IP, Gateway, DNS, Nеtmask, Broadcast, MAC-a си е същият като в Win-a не съм го spoof-вал. Нищо не отваря дори нямам ping до Gateway-а. Някой да е имал такъв проблем? Как да го оправя? Преди съм подкарвал интернета на Ubuntu/Kubuntu, DSL 3 без проблем, но на друг комп и с друг доставчик. Сегашният е Megalan (казват ми, че проблема не е от тях), Lan картата е Realtek RTL8139/810x дискретна.
Контакти:  handy

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2008, 01:20
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
И аз съм на Мегалан и съм с Дебиан. Настройките ми са следните:

Код: 
~$ cat /etc/network/interfaces

# The primary network interface

auto eth0
iface eth0 inet static
address 78.90.111.ххх
gateway 78.90.111.1
netmask 255.255.255.0


Код: 
~$ cat /etc/resolv.conf

nameserver 78.90.111.1
nameserver 89.190.209.253

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2008, 08:34

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Сигурен ли си че МАС-а ти е както в бозата?
Дай изхода от ifconfig и ipconfig /all - за бозата.
Да няма 2 мрежови карти?
Би трябвало линукса да вдигне мрежата още при инсталацията.
Контакти:  devik
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2008, 09:51

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
#mii-tool

трябва да ти изпише нещо от рода на:
eth0: negotiated 100baseTx-FD flow-control, link ok

Редактирано от altoas на Юни 27 2008, 09:52

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2008, 22:24

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Юни 2008

Оценка: няма

Offline
Проработи! (под DSL) Но странното е, че не съм правил нищо по-различно от преди. Sorry, че ви загубих времето.
Контакти:  handy

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Юни 30 2008, 08:11

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Юни 2008

Оценка: няма

Offline
И под TinyMe тръгна. Преди да boot-на сложих ip-то и gateway-а като параметри:
Code Sample: 
hostip=78.90.204.123/24 gateway=78.90.204.1
. Или иначе конфигурира се и после рестарт на компа (не на X). Това е.
Контакти:  handy

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 5 отговор(а) от Юни 26 2008, 17:47 до сега
 » Начало » Li Форуми » Help & Support » Networking » Няма нет под Linux

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums