Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Networking » има интернет под Уиндоус- няма под Kubuntu
Тема: има интернет под Уиндоус- няма под Kubuntu
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 03 2009, 07:29

Avatar




Група: Li fans
Мнения: 21
Регистриран: Декември 2005

Оценка: няма

Offline
Здравейте,проблемът е следния : При смяна на интернет доставчика се получи че няма нет под линукс Open Suse 11,1 , а има под Уиндоус.
Взех всички данни за мрежата от Уина, сложих ги в настройките на мрежата в Yast-a , не стана , пробвах с настройки по DHCP- ефект нулев. Пуснах ping към моето ip -  връща ми , ping към друго ip - дава съобщение network is unreachable.Смених в сусето и в момента съм с Kubuntu 9.04 и там същото като при сусето-няма нет . и ето синтезирано
1. lan card- вградена
2.Kubuntu 9.04
3. интернет - кабелен
Контакти:  Odin
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 03 2009, 20:13

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
При кабелна нормална мрежа със статичен адрес няма начин да не стане връзката при коректно въведени данни:
IP адрес
Мрежова маска
Шлюза на доставчика
DNS сървърите
Ако взимаш данните от настройките на уиндоса, сигурен ли си че всичкото изброено си взел.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 04 2009, 05:51

Avatar




Група: Li fans
Мнения: 21
Регистриран: Декември 2005

Оценка: няма

Offline
Абсолютно съм сигурен - всички данни са взети. Друго което ми направи впечатление е , че като пуснах Кубунту live CD пак няма интернет. Опитах и мрежова инсталация н Сусе пак не става. Да не ме бъзикат нещо от самия доставчик-вече незнам какво да си мисля.
Контакти:  Odin
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 06 2009, 07:46

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
Ако всичко въведено ти е коректно, остава единственият вариянт да не ти се вдига мрежата поради липса на драйвер за картата.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 08 2009, 15:42

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Какъв е изхода от ifconfig и lspci?
Провери да не би в бозата да си сменил МАС адреса на картата и доставчика да е светнал него
Контакти:  devik
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Ноември 08 2009, 17:23

Avatar




Група: Li fans
Мнения: 21
Регистриран: Декември 2005

Оценка: няма

Offline
Благодаря на отзовалите се , проблемът е решен- ето как: качих новото Кубунту 9.10-така и така беше излязло, в настройките за мрежата написах същото което писах и при предишното Кубунту около 200 пъти, и тръгна нета от първия път
Контакти:  Odin
WEB  
Общо 5 отговор(а) от Ноември 03 2009, 07:29 до сега
 » Начало » Li Форуми » Help & Support » Networking » има интернет под Уиндоус- няма под Kubuntu

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums