Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: SUSE9.1-YAST2, проблем
Мнение #1 Skip to the next post in this topic.
Написано на: Май 21 2006, 01:54
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
Здравейте,използвам SUSE9.1 с KDE3.2.1 /ровичкам из Линукс от няколко месеца/ -питам за помощ за YAST2 -който го прецаках при ъпдейт през интернет/тъй,като не исках да се ъпдейтва цялата с-ма аз му посочих определени пакети,вкл. и YAST2 :6; / след тази "операция" YAST2-та не тръгва.
Та молбата за помощ ми е следната:-имали начин да се ресторне с-мата /без помощта на YAST2/ :29;  :29;  :29;
мерси предварително

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 23:19
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
P.S.
пробвах и с инсталационния диск,но там ми дава че може само пълна инсталация,нещо през конзолата може ли?ча си нямам и на идея. :60;

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 23:52
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
стартирай yast в конзолата

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 22 2006, 12:09
mordred

Avatar




Група: Li fans
Мнения: 2
Регистриран: Май 2006

Оценка: няма

Offline
Цитат:  (tsetso @ May 21 2006,01:54)

Здравейте,използвам SUSE9.1 с KDE3.2.1 /ровичкам из Линукс от няколко месеца/ -питам за помощ за YAST2 -който го прецаках при ъпдейт през интернет/тъй,като не исках да се ъпдейтва цялата с-ма аз му посочих определени пакети,вкл. и YAST2 :6; / след тази "операция" YAST2-та не тръгва.
Та молбата за помощ ми е следната:-имали начин да се ресторне с-мата /без помощта на YAST2/ :29;  :29;  :29;
мерси предварително

Вероято си ъпдейтнал liby2util версията която има в онлайн ъпдейтите е счупена.
Изтегли си това:
http://mordred.burgasnet.com/~mordre....586.rpm

влизаш като руут в конзола и пишеш:
rpm -i --force liby2util-2.9.25-0.3.i586.rpm
и проблема ти ще се реши само занапред не подновявай тази библиотека.

**ако горепосочения линк не ти сработи напиши името на тази библиотека в гоогле и си я изтегли от кой да е сайт в интернет като командата за подмяна на вече подновената си остава същата :)


Редактирано от mordred на Май 22 2006, 12:24
Контакти:  mordred
WEB  
Мнение #5
Skip to the previous post in this topic. Написано на: Май 24 2006, 02:13
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
:33;  :33;  :33; phantomlord-мерси че се отзова,ама нещо не стана/пък и аз съм все още лаик в Линукс/-но суич файл или нещо подобно ми изписа и--тц тц.
обаче mordred--уцели право в десетката :60;  :60;  :60;  перфектно,след това рестарт и..бачкааа .
дами и господа сега аз съм  :33; човек, пичове дано повече,като вас помагат/обаче няма как да почерпя/ да се развива свободния софтуер.
мерси пак :43;  :43;  :43;

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Общо 4 отговор(а) от Май 21 2006, 01:54 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums