Запомняне

» Здравейте
[ Вход :: Регистриране ]
Мнение #1 Skip to the next post in this topic.
Написано на: Май 27 2006, 16:41
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Имам голям проблем: след едно рестартиране на Сусе 10.1 не се пусна Kde .Писах си юсер / пас , после пиша starx , kde ... кво ли непробвах обаче нетръгва

Edit:

X10 : fatal 10 error 104 connection reset by peer on X server :0.0"
After Orequests /0 known procesed/ with 0 events remaining.

Тва ми пише след като напиша : startx


Редактирано от Elishafen на Май 27 2006, 17:08
Контакти:  Elishafen
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:12
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Login as root
След това даваш команда:
Код: 
yast2


появява се хубавко меню с много опции.
Отиди и си настрой отново монитора.
Контакти:  Pivoto
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:13
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Между другото текстовия режим на yast ме впечатли. Сусе току що спечели точка.
Контакти:  Pivoto
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:24
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Май
Код: 
sax2

в случая е по-подходящо.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:27
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (Elishafen @ Май 27 2006,16:41)

Имам голям проблем: след едно рестартиране на Сусе 10.1 не се пусна Kde .Писах си юсер / пас , после пиша starx , kde ... кво ли непробвах обаче нетръгва

Как стигна до това положение? Много ми е интересно. Какви настройки си пипал, какви команди си стартирал и т.н. ;)

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:33
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Ми най интересното е, че нищо не съм пипал , само си пуснах бг фонетична, и после проключване на сесеята .

Редактирано от Elishafen на Май 27 2006, 18:34
Контакти:  Elishafen
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 18:53
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Така след sax2 оправих сичко , но сега искам да рестартирам ,обаче като дам Главно меню (к) > Изход > и имам само приключване на сесията , няма ги другите ..
Контакти:  Elishafen
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 19:08
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (Elishafen @ Май 27 2006,18:53)

Така след sax2 оправих сичко , но сега искам да рестартирам ,обаче като дам Главно меню (к) > Изход > и имам само приключване на сесията , няма ги другите ..

Добре, излез (приключи) от сесията и като стигнеш до юзър и пас, кликни Session и там виж какви възможности имаш. Дай му Shut down и после стартирай пак. :21;

PS От друг твой пост научавам, че скоро си инсталирал ATI-драйвер. Ако междувременно си осъвременявал кернела, преинсталирай драйвера. :P


Редактирано от saejoh на Май 27 2006, 19:27

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 27 2006, 19:31
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Значи въпроса е, че като изляза от сесеията и просто излиза от графичната среда,и се едно съм в биос. Не съм осъвременявал кернела.

Редактирано от Elishafen на Май 27 2006, 19:32
Контакти:  Elishafen
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Май 27 2006, 20:22
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Това е защото си пуснал Х през конзола.
Я сега като root напиши
Код: 
kdm


и трябва да имаш логин екран както обикновено.
Контакти:  Pivoto
WEB  
Общо 11 отговор(а) от Май 27 2006, 16:41 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums