Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Announcing Ubuntu 6.06 LTS - Dapper Drake
Тема: Announcing Ubuntu 6.06 LTS - Dapper Drake
Мнение #11 Skip to the next post in this topic.
Написано на: Юни 02 2006, 11:44
xsakex

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Септември 2005

Оценка: няма

Offline
А някой би ли пуснал един лист с non-free хранилища, понеже старите не се поддържат.
Аз инче съм всички ъпдейти да са към българския мирор, ама няма non-free там.
Контакти:  xsakex
WEB  
Мнение #12 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 02 2006, 16:07
delphinus

Avatar




Група: Li fans
Мнения: 17
Регистриран: Май 2006

Оценка: няма

Offline
Цитат:  (xsakex @ Юни 02 2006,11:44)

А някой би ли пуснал един лист с non-free хранилища, понеже старите не се поддържат.
Аз инче съм всички ъпдейти да са към българския мирор, ама няма non-free там.

написано в http://linux-bg.org/cgi-bin....omments
Цитат:

::Ново::repositories
От: xsakex
На: 2-06-2006@8:01 GMT+2
Оценка: 1/Неутрален

Имате ли идея за Non-free repositories?
Старите от Breezy не подхождат, а няма как да сложа Опера, мп3...



Ти пробвали да изтеглиш примерно Опера за Убунту от официалния и сайт и да я инсталираш.
Относно мп3 и всичко останало по мултимедията си има отговор който не е в никакви Non-free repositories, а на сайта на Убунту
https://wiki.ubuntu.com/RestrictedFormats
https://wiki.ubuntu.com/Bulgari...._dapper
Кое не се поддържа Аутоматикс ли?Виж тук как са комбинирани двете версии dapper и breezy.
http://www.krazypenguin.net/Ubuntu_....itories
Пробвал съм го всичко от хранилището може да се инсталира без проблем и при новата версия на Убунту т.е. Dapper Drake 6.06
deb http://packages.freecontrib.org/ubuntu/plf breezy free non-free
deb-src http://packages.freecontrib.org/ubuntu/plf breezy free non-free
Контакти:  delphinus

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #13 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 02 2006, 19:42
xsakex

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Септември 2005

Оценка: няма

Offline
Мда и при мен се инсталира, ама тогава ми даде грешка за тези две хранилища. МОже да е било временно (дали нета ми е прекъснал тогава или не се е вързал със сървъра).
Опера сега я тегла от официалния сайт, ама още от сега ти казвам, че няма да може да се инсталира. Поне преди с 5.10 тегла си опера за 5.10 и като го инсталирам в Synaptic ми казва, че пакета е чупен и трябва да го махна ;)
Контакти:  xsakex
WEB  
Мнение #14 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 02 2006, 20:19
yasnv

No avatar chosen




Група: Li fans
Мнения: 141
Регистриран: Август 2005

Оценка: няма

Offline
Цитат:  (Red @ June 01 2006,23:49)

here is the bg mirror.

ако не греша де,още не е станало официално обаче.

...иначе не е интересно.
have-tried list: Slax Slackware Mandriva SuSe Knoppix Debian Mepis PCLinuxOS Vector.Linux Ubuntu Kubuntu Tilix Xandros PC-BSD Frugalware rPath VLOS Fedora Gentoo
next-to-try:Korooa
Контакти:  yasnv
WEB  
Мнение #15 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 02 2006, 21:26

Avatar


Warn 3

Група: Li fans
Мнения: 384
Регистриран: Април 2006

Оценка: няма

Offline
ОТЛИЧЕН, дай си бележника.
Да още е неофициален, но се бори затова. Разликата спрямо официалните е 6 часа, т.е. с 6 часа по-късно се появяват обновленията :) :43;

red@debian:~$ sudo apt-build world
-----> Rebuilding the world! <-----
-----> Building package list <-----
Please read README.Debian first.
red@debian:~$
Контакти:  Red

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #16 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 03 2006, 15:19
icebridge

Avatar




Група: Li fans
Мнения: 28
Регистриран: Май 2006

Оценка: няма

Offline
Даааа Депъ-ра е супер.
И си е по-гиздав все едно мадама след коломаска
преди среща :)
Да е жена да се земем :) ... замалко :)
При мен е стабилен.
Обаче pppd-то има проблем със скрипта на pppoeconf.
Интерфейса се описва като nic-"нещо си"
и това не работи.
Ако се замести обаче само със "нещо си" всичко е ток!!
Примерно при мен трябва да е :  plugin rp-pppoe.so wlan0
а не като е редно : plugin rp-pppoe.so nic-wlan0
При Бризи-то не е така!
Докато разбера какво е бая време изгубих.

Друго което забелязвам е липсата на i2c bus подръжка.
Какво ли са пипали по HAL-а само те си заят.
Има i2c-core но не и i2c-dev(пише,че осигурява интерфейса)
и сътветно i2cdetect казва нямаш такава шина а съответно
и връзка със сензорите.
i2c-proc и той липсва!
В  /proc/bus няма i2c a трябва да е там.
В /dev също трябва да е упоменато а не е!
Искам да отчитам градуси на CPU и единия HDD,
но засега май по-добре да се изчака.
При Бризи-то всичко си е ток!
Е може би с времето ще "допълнят" дисторо-то.
При вас как е младежи? :)
Ако нещо съм в грешка или недоразбрал казвайте да се оправям!
Точно да се нуча на нещо полезно!
Засега ме домързява обаче:)
Разчитам на вас ей! :)
При вас как е?

Поздрав!

Edit : И още
Видео TNT2/Pro с nvidia-glx работи само с "nv".
Ако е "nv" не може да се пусне AGP.
Ц nvidia-glx-legacy работи с "nvidia" и AGP e О.К.,но
не могат да се пуснат FastWrites и Side Band Addressing.
Под Бризи-то няма проблеми с това!


Редактирано от icebridge на Юни 03 2006, 16:06

Контакти:  icebridge

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #17 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 03 2006, 16:20

Avatar


Warn 3

Група: Li fans
Мнения: 384
Регистриран: Април 2006

Оценка: няма

Offline
:60;  icebridge  :60;

П.П. Извинявай, но гледам доста добре се справяш и се питам, защо не вземеш да минеш на Debian. Мисля, че много ще ти допадне. Евалата и само така! :43;
:61;

red@debian:~$ sudo apt-build world
-----> Rebuilding the world! <-----
-----> Building package list <-----
Please read README.Debian first.
red@debian:~$
Контакти:  Red

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #18 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 03 2006, 19:56
icebridge

Avatar




Група: Li fans
Мнения: 28
Регистриран: Май 2006

Оценка: няма

Offline
Не мога да отговоря еднозначно,непредубедено
и от личен опит на подобен въпрос към момента.
Яко четене и ровене пада напоследък :)
Но пък ми е кеф!
Ако нещо се досещам идва от страна на... "монополиста" :)
Съжалявам,че не познавам Linux от по-рано!

Контакти:  icebridge

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #19 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 06 2006, 15:33
bg_talibana

Avatar




Група: Li fans
Мнения: 78
Регистриран: Януари 2006

Оценка: няма

Offline
К.. качих го, но имам един проблем..
В repositorities има само xhcat-gnome или както там беше, а на мен ми трябва обикновенния си xchat..
Свалих му сорса, почнах да инсталирам, ама изрева, че няма c compiler..
Качих му gcc, при следвашия опит показва това:
Код: 
amc@in-trance:~/download/xchat-2.6.2$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... no
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.


config.log:
Код: 
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

It was created by configure, which was
generated by GNU Autoconf 2.59.  Invocation command line was

 $ ./configure

## --------- ##
## Platform. ##
## --------- ##

hostname = in-trance
uname -m = i686
uname -r = 2.6.15-23-386
uname -s = Linux
uname -v = #1 PREEMPT Tue May 23 13:49:40 UTC 2006

/usr/bin/uname -p = unknown
/bin/uname -X     = unknown

/bin/arch              = i686
/usr/bin/arch -k       = unknown
/usr/convex/getsysinfo = unknown
hostinfo               = unknown
/bin/machine           = unknown
/usr/bin/oslevel       = unknown
/bin/universe          = unknown

PATH: /usr/local/sbin
PATH: /usr/local/bin
PATH: /usr/sbin
PATH: /usr/bin
PATH: /sbin
PATH: /bin
PATH: /usr/bin/X11
PATH: /usr/games


## ----------- ##
## Core tests. ##
## ----------- ##

configure:1591: checking for a BSD-compatible install
configure:1646: result: /usr/bin/install -c
configure:1657: checking whether build environment is sane
configure:1700: result: yes
configure:1765: checking for gawk
configure:1794: result: no
configure:1765: checking for mawk
configure:1781: found /usr/bin/mawk
configure:1791: result: mawk
configure:1801: checking whether make sets $(MAKE)
configure:1825: result: no
configure:1989: checking whether to enable maintainer-specific portions of Makefiles
configure:1998: result: no
configure:2059: checking for gcc
configure:2075: found /usr/bin/gcc
configure:2085: result: gcc
configure:2329: checking for C compiler version
configure:2332: gcc --version </dev/null >&5
gcc (GCC) 4.0.3 (Ubuntu 4.0.3-1ubuntu5)
Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

configure:2335: $? = 0
configure:2337: gcc -v </dev/null >&5
Using built-in specs.
Target: i486-linux-gnu
Configured with: ../src/configure -v --enable-languages=c,c++,java,f95,objc,ada,treelang --prefix=/usr --enable-shared --with-system-zlib --libexecdir=/usr/lib --without-included-gettext --enable-threads=posix --enable-nls --program-suffix=-4.0 --enable-fastdepCC_FALSE=''
amfastdepCXX_FALSE=''
aminclude=''
amquote=''
amuntar='${AMTAR} xf -'
bindir='${exec_prefix}/bin'
build=''
build_alias=''
build_cpu=''
build_os=''
build_vendor=''
datadir='${prefix}/share'
exec_prefix='NONE'
gdkpixbufcsourcepath=''
host=''
host_alias=''
host_cpu=''
host_os=''
host_vendor=''
includedir='${prefix}/include'
infodir='${prefix}/info'
install_sh='/home/amc/download/xchat-2.6.2/install-sh'
libdir='${exec_prefix}/lib'
libexecdir='${exec_prefix}/libexec'
localstatedir='${prefix}/var'
mandir='${prefix}/man'
mkdir_p='mkdir -p --'
oldincludedir='/usr/include'
perlpath=''
pkgconfigpath=''
prefix='NONE'
program_transform_name='s,x,x,'
pythonpath=''
sbindir='${exec_prefix}/sbin'
sedpath=''
sharedstatedir='${prefix}/com'
sysconfdir='${prefix}/etc'
target_alias=''
unamepath=''
xchatlibdir=''

## ----------- ##
## confdefs.h. ##
## ----------- ##

#define PACKAGE "xchat"
#define PACKAGE_BUGREPORT ""
#define PACKAGE_NAME ""
#define PACKAGE_STRING ""
#define PACKAGE_TARNAME ""
#define PACKAGE_VERSION ""
#define VERSION "2.6.2"

configure: exit 77


Моля за малко помощ, в google не открих нищо съществено :/

Goa, a treasured part of the world... A reflection of the beauty and tranquility of the Indian continent. A paradise for many, and much more than that for others.... A place where music is a second language and where people come together.
Контакти:  bg_talibana
WEB  
Мнение #20
Skip to the previous post in this topic. Написано на: Юни 06 2006, 18:20
guardian

Avatar




Група: Li fans
Мнения: 142
Регистриран: Май 2005

Оценка: няма

Offline
За да можеш да компилираш нормално ти трябва:
sudo apt-get install build-essential

Контакти:  guardian
WEB  
Общо 19 отговор(а) от Юни 01 2006, 13:41 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Announcing Ubuntu 6.06 LTS - Dapper Drake

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums