Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем при пакета libxine1
Тема: Проблем при пакета libxine1
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 18 2006, 13:33
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Ето какъв е проблема значи когато пуснах да инсталирам libxine1, който ми трябва за MPlayer-a не можах защото
Код: 
libxine1: Depends: ImageMagick but it is not going to be installed
           Depends: libMagick.so.6
           Depends: libWand.so.6
След като се опитах да инсталирам libMagick-a получих                ########################################### [100%]
  1:ImageMagick            ########################################### [100%]
error: unpacking of archive failed: cpio: Bad magic Сега ми дава че този пакет е broken и когато се опитам да го поправя със apt-get install -f стигам до втората грешка

П.С.Дистрото ми е Suse 9.2. проф със ръчно инсталирано apt i synaptic

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2006, 14:40
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
За СУСЕ е препоръчително да си свалиш пакета на мплейър в RPM-формат (НЕ .src.rpm), заедно с допълнително необходимите пакети в долната част на тази страница, като разбира се избереш подходящите за версията на твоето СУСЕ (9.2). Ако случайно ти трябва още нещо като зависимост, търси пак там.
Успех! :43;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2006, 15:03
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Ще пробвам през рпм-то, а за апт-то и грешката със bad magic-a някой да има идея?

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2006, 15:55
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Здравей отново,

Обезателно пробвай с естествената за СУСЕ РПМ-система, но един от лесните начини е също да си свалиш, разархивираш и инсталираш последната версия на ImageMagick директно оттук ;)

Успех!

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5
Skip to the previous post in this topic. Написано на: Юли 18 2006, 16:33
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Всичко ми тръгна както исках :)

Редактирано от nikolavp на Юли 18 2006, 19:01

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 4 отговор(а) от Юли 18 2006, 13:33 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем при пакета libxine1

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums