Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: PC-BSD, проблем с монтиране на дял...
Мнение #1 Skip to the next post in this topic.
Написано на: Август 19 2006, 13:32
MarineForce

Avatar




Група: Li fans
Мнения: 92
Регистриран: Април 2006

Оценка: няма

Offline
Зздрасти :). Значи имах инсталирано PC-BSD, но тъй като нямах достатъчно място на харда го разкарах, но тия дни си разчистих харда от излишната информация и така и така си лепнах пак PC-BSD :). Но проблемът ми е, че не мога да си монтирам дялът с ext3 файлова система.... Странното е, че при предната инсталация с тази команда за си монтирах дялът :Т... а сега.... :(

Цитат:

NY# mount_ext2fs /dev/ad0s2 /mnt/ad0s2
mount_ext2fs: /dev/ad0s2: Invalid argument


/dev/ad0s2 - тази директория съществува...
/mnt/ad0s2 - тази и тя съществува....

мислех си да не би да не съм създал /mnt/ad0s2, но по време на  инсталацията системата я създава. Пробвах с umount на този дял, изтрих mount директорията, после я създадох отново, отново пробвах да монтирам дялът, но дава същата грешка.

Да имате някаква идея?   :21;


Редактирано от MarineForce на Август 19 2006, 13:33

Контакти:  MarineForce
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 19 2006, 14:16
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Мисля, че некоректно ползваш mount. Не се ли пишеше mount -t тип на файлова система? Виж man mount, че в *BSD беше малко по-различно.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 19 2006, 16:16
MarineForce

Avatar




Група: Li fans
Мнения: 92
Регистриран: Април 2006

Оценка: няма

Offline
Цитат:  (phantomlord @ Август 19 2006,14:16)

Мисля, че некоректно ползваш mount. Не се ли пишеше mount -t тип на файлова система? Виж man mount, че в *BSD беше малко по-различно.

Ето така също не иска да се монтира:

Цитат:

mount -t ext2fs /dev/ad0s2 /mnt/ad0s2


дава същата грешка...

Пробвал съм го.


Редактирано от MarineForce на Август 19 2006, 16:16

Контакти:  MarineForce
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Август 19 2006, 19:57
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Виж man mount как точно се задаваха опците и се пишеше файловата система.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 3 отговор(а) от Август 19 2006, 13:32 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums