Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Suse 10.1-проблеми
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 07 2006, 17:59
nightrain

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Септември 2006

Оценка: няма

Offline
здравейте,
от скоро за първи път си инсталирах линикус(сусе 10.1).имам няколко проблема,ако можете да ми помогнете:

1. след като на другия ден си включих компютъра ми изискваше логини, пароли  т.н.накрая излезе следния надпис(имената са примерни):  аааааа@бббббб:#...... на точките трябва да въведа нещо но незнам какво.пробвах с роот,пълно име ,име на машината, на потрбителя,паролана потребителя и въобще всякакви именна и пароли, койти съм въвъждал при инстала.но винаги ми излиза- бад команд или нещо подобно.

2. как мога да си настроя звука за 5.1 колонки ?
Благодаря предварително.
Контакти:  nightrain
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 07 2006, 18:39
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (nightrain @ Септември 07 2006,17:59)

здравейте,
от скоро за първи път си инсталирах линикус(сусе 10.1).имам няколко проблема,ако можете да ми помогнете:

1. след като на другия ден си включих компютъра ми изискваше логини, пароли  т.н.накрая излезе следния надпис(имената са примерни):  аааааа@бббббб:#...... на точките трябва да въведа нещо но незнам какво.пробвах с роот,пълно име ,име на машината, на потрбителя,паролана потребителя и въобще всякакви именна и пароли, койти съм въвъждал при инстала.но винаги ми излиза- бад команд или нещо подобно.

2. как мога да си настроя звука за 5.1 колонки ?
Благодаря предварително.

Здравей,
"Линикус" го отдавам на някаква безобидна техническа грешка...
1. След като веднъж си писал пароли за влизане в системата не е било нужно да опитваш след това безброй пъти пак същото в команден ред. Т.е. това , което ти се е изписало, е командният ред на Линукс в администраторския акаунт (root), който е на твое разположение и очаква твоите команди. Ако предположим, че решиш да ползваш графичната му среда KDE оттук нататък, следва да пробваш веднага след знака # следната команда:
Код: 
startx или startkde

2. За какъвто и да е звук ти трябва драйвер за звуковата карта, който в общия случай СУСЕ би трябвало сам да го е инсталирал. Иначе търсиш и намираш в интернет съответния за твоята карта.
Успех!

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 08 2006, 04:35
nightrain

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Септември 2006

Оценка: няма

Offline
той ми разпознава карта, но след това свирят само предните колони, задните- не.може би трябва някакви настройки да се пипнат. :14; благодаря за отговора.
за 'линикуса" си прав. :6;


Редактирано от nightrain на Септември 08 2006, 04:36
Контакти:  nightrain
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Септември 09 2006, 19:50
nightrain

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Септември 2006

Оценка: няма

Offline
за впн изисква ли се пълна инсталация ? оправям си локална мрежа , но не мога да си подкарам впн.или по точно рутирането,пробвах с команди като /etc/rc.d/rc.sshd и mcedit/dir/file.така ми казаха, но нищо не се отваря.прочел съм      http://linux-bg.org/cgi-bin/y/index.pl?page=article&id=advices&key=365123042
и съм го изпълнил.
Контакти:  nightrain
WEB  
Общо 3 отговор(а) от Септември 07 2006, 17:59 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums