Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем с дяловете
Тема: Проблем с дяловете, тъпа работа
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 28 2006, 17:43
jim_beam

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Октомври 2006

Оценка: няма

Offline
Имам следния проблем , става въпрос зза Убунту 6.10 след инсталация не ми монтирва дяловете правилно те са 3 - SDA1- windows
SDA5 , SDA6 са инфо и са ФАТ32 , проблема е че СДА5 се монтирва с съдържанието на СДА6 тоест се монтирва СДА6 а СДА5 го няма , има го само на буквички ето го изхода от FSTAB
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda4
UUID=de8002a8-2f49-40d7-8286-0b09b8b57a09 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda1
UUID=F69892AC98926ABF /media/sda1     ntfs    defaults,nls=utf8,umask=007,gid=46 0       1
# /dev/sda5
UUID=758F-D348  /media/sda5     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/sda6
UUID=758F-D348  /media/sda6     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/sda3
UUID=bf5f5826-a946-4815-89e4-1cdee59259ee none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 user,noauto     0       0

съмнявам се че нещо се дублирва обаче не знам как да го направя  ;)
Забравих да кажа че е SATA
Контакти:  jim_beam
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 29 2006, 00:17
cybertorture

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Април 2006

Оценка: няма

Offline
Цитат:  (jim_beam @ Октомври 28 2006,17:43)

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda4
UUID=de8002a8-2f49-40d7-8286-0b09b8b57a09 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda1
UUID=F69892AC98926ABF /media/sda1     ntfs    defaults,nls=utf8,umask=007,gid=46 0       1
# /dev/sda5
UUID=758F-D348  /media/sda5     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/sda6
UUID=758F-D348  /media/sda6     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/sda3
UUID=bf5f5826-a946-4815-89e4-1cdee59259ee none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 user,noauto     0       0

ами.....  пробвай mount -a под root


баче не ма кефи как си си напраил хардчето

значи доколото знам sda- на някой си контролер първо устройство. Дотук добре , ама sda1 - първи примари партитишън
sda2.3.4 - втори примари 3-ти...

sda5 - първи вторичен партитишън

цялата хава е че вторични партитишъни можеш да имаш действащи колкото си иска6  обаче първични маиче само 1 можеш да полцваш

според мен .......
/dev/sda5 /media/sda5 ntfs defaults 0 0

както и за sda6

... копираи си fstab фаилчето някъде за бакъп и пробвай ако не стане дано някои по запознат от мен да се намеси ;)
Контакти:  cybertorture
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Октомври 29 2006, 22:38
jim_beam

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Октомври 2006

Оценка: няма

Offline
да обаче СДА5 и СДА6 са логически и са Фат32 , СДА1 (уина ) СДА3 ( суапа ) и СДА4 ( лина) са примари , със убунту 6.06 нямаше проблеми ;)
Контакти:  jim_beam
WEB  
Общо 2 отговор(а) от Октомври 28 2006, 17:43 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем с дяловете

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums