Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Отново аудиото..........
Тема: Отново аудиото..........
Мнение #1 Skip to the next post in this topic.
Написано на: Февруари 01 2007, 18:16
crazy_666

Avatar




Група: Li fans
Мнения: 42
Регистриран: Февруари 2007

Оценка: няма

Offline
Имам следния проблем......
Инасталирах си kubuntu преди около седмица и звука си беше наред. Един ден преди да отида на даскало си пуснак компа да послушам музика и като тръгнах на дасколо не го изключух (нз защо) естественно спрях музиката де и като се върнах вкъщи и реших пак да си пусна музика- йок музика. Имам звук от скайпа, но песните и системните звуци не работят. Преинсталирах го защото доста време се мъчих и сега пак нямам музика.........  Моля Ви помогнете ми.
///прегледах форума и открих доста теми за аудиото, но нямаше никоя която да ми помогне.  :14;
Контакти:  crazy_666
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 13:02
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
погледни в alsaconfig i alsamixer да не е спрян някой канал.Щом има звук в скайпа би трябвало да е всичко наред
Контакти:  devik
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 16:02
crazy_666

Avatar




Група: Li fans
Мнения: 42
Регистриран: Февруари 2007

Оценка: няма

Offline
com@com-desktop:~$ sudu alsaconfig
bash: sudu: command not found
Контакти:  crazy_666
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 16:25
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (crazy_666 @ Февруари 02 2007,16:02)

com@com-desktop:~$ sudu alsaconfig
bash: sudu: command not found

Код: 
apt-get -V install alsa-utils
Мисля, че така трябва да се казва под Дебиан базираните.После дай alsaconf, но преди всички тези опрации виж какво казва alsamixer виж да не би някой от каналите да ти е "mute-нат"(има ММ отдолу) за unmute натискаш "M"

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 18:48
crazy_666

Avatar




Група: Li fans
Мнения: 42
Регистриран: Февруари 2007

Оценка: няма

Offline
Код: 
com@com-desktop:~$ sudo apt-get -V install alsa-utils
Password:
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
alsa-utils вече е най-новата версия.
0 актуализирани, 0 нови инсталирани, 0 за премахване и 0 без промяна.

а настройките на alsamixer са наред  :29;
Контакти:  crazy_666
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 19:05
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (crazy_666 @ Февруари 02 2007,18:48)

Код: 
com@com-desktop:~$ sudo apt-get -V install alsa-utils
Password:
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
alsa-utils вече е най-новата версия.
0 актуализирани, 0 нови инсталирани, 0 за премахване и 0 без промяна.

а настройките на alsamixer са наред  :29;

Kernel-a ти ли си го конфигурирал?Може да не си включил някоя поддръжка на alsa-та.Значи първия въпрос ми е кой ти е конфигурирал kernel-a, дай изход от
Код: 
lsmod;lspci;alsaconf
трябва да е доста всичко тука :)

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7
Skip to the previous post in this topic. Написано на: Февруари 03 2007, 11:53
Drakula

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
Цитат:  (crazy_666 @ Февруари 01 2007,18:16)

Имам звук от скайпа, но песните и системните звуци не работят.

Тъй като чета какъв ти е проблема и асоциирайки kubunto с KDE, си мисля, че по подразбиране звуковия сървър, който ползваш е arts. За мен това е най-бъгавата част от KDE, която има сериозни проблеми с миксирането на звуци от различни програми.
Иди в контролния център и избери ALSA за звуков сървър... Може и да стане :)
Контакти:  Drakula
WEB  
Общо 6 отговор(а) от Февруари 01 2007, 18:16 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Отново аудиото..........

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums