Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем при mount на ntfs дял.
Тема: Проблем при mount на ntfs дял.
Мнение #1 Skip to the next post in this topic.
Написано на: Март 09 2007, 16:47
Snsfu

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Февруари 2007

Оценка: няма

Offline
Имам проблеми с mount-a на ntfs дяла под fedora 6.Каквото и да опитвам,получавам:
Код: 
fusermount:mount point is not empty
fusermount:If you are sure this is safe,use 'nonempty' mount option
FUSE mount point creation error: No such file or directory
Unmounting /dev/hda1 ()


Пробвал съм по стандартния начин с
Цитат:

/dev/hda1 /mnt/hda1 ntfs ro,umask=0222 0 0
и после
Цитат:

mount -a
,пробвах и с едно както е описано  тук ,ама пак не става...Ще съм благодарен,ако някой даде идея.


Редактирано от Snsfu на Март 09 2007, 16:51

Bill Gates has dumified me.
Контакти:  Snsfu
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 09 2007, 16:59
stumps

Avatar




Група: Li psychos
Мнения: 1311
Регистриран: Април 2005

Offline
Проблемът е по подразбиране във Fedora Core 6 ... но хората вече са измислили как да се оправи. Следвай стъпка по стъпка всичко, което е тук:
http://www.mjmwired.net/resources/mjm-fedora-fc6.html#ntfs

Два месеца работа с компютъра спестява два часа четене на документация

Бизнесът на Microsoft е бизнес за трима: Един пише вируси, друг прави антивирусни, а третият продава (псевдо)операционна система за тях.
Контакти:  stumps

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 09 2007, 18:40
Snsfu

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Февруари 2007

Оценка: няма

Offline
Не,пак същото:
Код: 
fusermount: mountpoint is not empty
fusermount: if you are sure this is safe, use the 'nonempty' mount option
FUSE mount point creation error: No such file or directory
Unmounting /dev/hda1 ()

Това което е много странно,е че по някаква причина
Код: 
fdisk
не ми работи:
Код: 
bash: fdisk: command not found
. :14;
Може аз да съм омазал нещо с опитите си да mount-на дялът
И значи все пак федората има проблем... Имаше още едно-две неща които не ми харесаха съвсем в нея,май не е най-сполучливата дистрибуция.Според вас има ли смисъл да я сменя с debian или SuSe ?

Bill Gates has dumified me.
Контакти:  Snsfu
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 09 2007, 21:03
tonitochev

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
Еми пробвай Дебиан.
А колкото до проблема,имаш ли си точка на монтиране?
Примерно създаваш си папка win_c в /mnt
и после пробвай конзолно да монтираш.Ако стане пиши в fstab и това е.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #5
Skip to the previous post in this topic. Написано на: Март 09 2007, 21:42
Snsfu

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Февруари 2007

Оценка: няма

Offline
Разбира се,че имам точка на монтиране и добавянето на в fstab-a беше първото което опитах.Както и да е...разбрах какъв е проблема и вече го оправих.Стара версия на FUSE-a.Малко неприятно,че изгубих толкова време за такава дреболия,но поне за в бъдеще ще знам и се надявам,че съм погнал на някой друг нов user в моето положение.:)

Bill Gates has dumified me.
Контакти:  Snsfu
WEB  
Общо 4 отговор(а) от Март 09 2007, 16:47 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем при mount на ntfs дял.

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums