Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Няколко въпроса от доста начинаещ
Тема: Няколко въпроса от доста начинаещ, Ubuntu 7.04
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 25 2007, 09:50
red_beast

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Януари 2007

Оценка: няма

Offline
Значи вчера сложих убунтуту ама след уиндоуса на него нещо трудно се оправям.Оспях сам да се кънектна към нета,сложих си и фонетика и до тук.
Та първия ми въпрос е:как да инсталирам драиверте за видео картата.Изтеглих едни от официалния саит на ATI за линукс,но при опит да инсталирам ми изписва
"Не може да се отвори фаилът "home/georgi/Desktop/ati-driver.run",използваики се Уникод (UTF-8) кодиране на знаците."
И от долу да се уверя дали не ползвам двоичен фаил.Та как може да стане номера?
Другият ми въпрос:Имам  PocketPC със Windows Mobile,мога ли по някъкъв начин да го синхронизирам със Линукса.Виждам че има за PalmOS устроиства.
Следващия ми въпрос е за инсталиране на програми. Със synaptic-а немога да се оправя.Слагам отметка на приложението и след това...?А и как се инсталират програми със разширение .gz .Oотваря ми ги като папки и от всичките фаилове незнам кои е инсталиращ (тоест еквивалент на ехе във уиндоуса).
На мен ли само така ми се струва или интернет страниците ги отваря по-бавно под линукс.Иначе скороста на доунлоуд си е същата.Пробвах и с Opera и с вградената mozila,но нещо има за бавяне.
Това е за сега.Продължавам да го разучавам.
Контакти:  red_beast
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 25 2007, 10:09
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
не ползвам карта на ati но съдейки от разширението това което си свалил се пуска така
Код: 
sudo sh /home/georgi/Desktop/ati-driver.run

ма изчакай някой с такава карта да ти каже как да си метнеш драйверите че да няма засечки
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 25 2007, 16:08
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат:  (red_beast @ Юни 25 2007,09:50)

Следващия ми въпрос е за инсталиране на програми. Със synaptic-а немога да се оправя.Слагам отметка на приложението и след това...?А и как се инсталират програми със разширение .gz .Oотваря ми ги като папки и от всичките фаилове незнам кои е инсталиращ (тоест еквивалент на ехе във уиндоуса).
На мен ли само така ми се струва или интернет страниците ги отваря по-бавно под линукс.Иначе скороста на доунлоуд си е същата.Пробвах и с Opera и с вградената mozila,но нещо има за бавяне.
Това е за сега.Продължавам да го разучавам.

Синаптика е най-лесния начин да инсталираш нещо - слагаш му чавката и даваш apply той сам се оправя.Другия начин е :
apt-get install име на пакета
третия е ако имаш КДЕ - с Kpackage той може да ти инсталира и*.gz /може да го отвориш и в конзола:
tar zxvf име на файла -това ще го разархивира и там вече трябва да има обяснителен файл за инсталацията.
А за по-бавното отваряне нямам обяснение може би от неинсталираната карта,линукса работи доста по-бързо от бозата
Успех
:24;
Контакти:  devik
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2007, 11:40
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Здравей,
по принцип, ако виждаш съобщението на екрана, не ти трябва драйвер за видео картата, т.е. компютъра ти е разпознал видеокартата и работи с нея; може да ти потрябва да инсталираш драйвер, ако искаш по - добро хардуерно ускорение за ATI картата, например за някои игри; по принцип, мисля че след ядро 6.20. се поддържа хардуерно ускорение, без да има нужда да инсталираш нещо допълнително.
Колкото до фонетик, сигурно си добавил към някой от панелите Language support; няма нужда да инсталираш нещо като Flextype (т.е. дясно копче на някой от панелите, "add to panel", и намираш Language support; мисля, че още по време на инсталацията Убунту те пита дали искаш да използваш фонетик за клавиатурата ти или не).
В Убунту има няколко начина за инсталиране на програми, Synaptic е страхотен, но докато му свикнеш, можеш да използваш Add/Remove Programs; ще намериш това в менютата. Разбира се, можеш да използваш и някой frontend на апт (apt-get или aptitude), но докато свикнеш с Убунту (което между другото е страхотно) по - добре използвай Add/remove programs. Много полезно е от време на време да отваряш терминал и да пишеш "sudo apt-get autoremove", което ще премахва ненужни фаилове, останали след като си инсталирал програми (има и други полезни команди с апт); това ще ускори компютъра ти.
Скоростта на отваряне на страниците не зависи от това дали използваш Убунту, Уиндоус или нещо друго, а от интернет връзката. Ако ти се струва, че Firefox ти зарежда бавно, инсталирай си Kazehakaze, което е по - лек браузър, базиран на Gecko. Ако Kazekahaze ти изглежда бавно, инсталирай си Epiphany (друг браузър).
Докато свикнеш, т.е. няколко месеца, избягвай да инсталираш програми с .gz. Повечето неща, които ти трябват, можеш да намериш в Add/Remove programs или Synaptic, СТИГА ДА СИ НАСТРОИШ файла sources.list в /etc/apt/. Как става това настройване, можеш да видиш на http://ubuntuguide.org/wiki/Ubuntu:Feisty
това е линк, който ти препоръчвам да посетиш непременно; също така много добра помощ за всичко около Убунту можеш да намериш на ubuntuforums.org (обикновено, като зададеш въпрос, отговарят до няколко минути). Ако все пак не намериш програма, която да ти върши работа, пробвай софтуера от следните адреси:
www.getdeb.net (Нов софтуер за убунту)
www.gnomefiles.org (софтуер за Gnome)
Успех!


Редактирано от cdiem на Юни 27 2007, 12:10
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2007, 19:18
red_beast

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Януари 2007

Оценка: няма

Offline
Мерси за отговорите (особено последния обширен).Наистина на Synaptic немога да инсталирам все още програми,а след като пробвам чрез apt-get ми изписва:
Код: 
Изграждане на дървото със зависимости      
Reading state information... Готово                                  
E: Неуспех при намирането на пакет X-chat

X-chat-a е примерна програма,не ми трябва кои знае колко но въпроса е че и на други програми ми излиза така.
А драивери за видеото ми трябват за beryl.
Контакти:  red_beast
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 27 2007, 19:35
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Иди в "System -> Administration -> Software Sources", отметни Universe и Multiverse.
Може и по друг начин, да настроиш файла /etc/apt/sources.list . Иди на линка, който съм ти дал, там подробно е описано всичко относно настройването на файла и инсталирането на всякакви програми; обаче ще се наложи малко да почетеш. Секцията, която ти трябва, е " How to add extra repositories". (http://ubuntuguide.org/wiki/Ubuntu:Feisty#How_to_add_extra_repositories)
Там е описано, но с две думи - трябва да "кажеш" на Линукса откъде да ти търси програмите (т.е. т.нар. Universe и Multiverse хранилища за програми). След това е лесно, избираш си програмата и си я инсталираш.
T.e., трябва да имаш следните редове:

deb http://bg.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://bg.archive.ubuntu.com/ubuntu/ feisty multiverse
deb http://bg.archive.ubuntu.com/ubuntu/ feisty universe

без диез отпред.

Или, напиши "gksudo gedit /etc/apt/sources.list" и ги добави най - отдолу в текстовия файл. После запази файла, и опитай да инсталираш програма. Ако не се получи, винаги с горната команда можеш да изтриеш тези редове. Ще трябва да добавиш и ключове за тях; описано е на линка.


За Beryl не съм сигурен (никога не съм го ползвал), но на компютъра ми използвам Compiz, което идва инсталирано в Убунту (т. нар. "desktop effects", които ги има в менютата); използвам видеокарта на Intel серия 900, и не ми се е налагало да инсталирам каквито и да е драйвери, а имам всички ефекти; може би при ATI видеокартите е различно.
А за универсалните .exe файлове в Линукс, за Убунту те по - скоро имат разширение .deb, но са доста по - различни; понякога се налага да имаш интернет, за да инсталираш програма с такова разширение; също така, пази се при инсталиране на файлове с такова разширение, ако не знаеш откъде идват.
Още нещо, отначало избягвай да пишеш командите "sudo apt-get upgrade" и "sudo apt-get dist-upgrade"; те са за ъпгрейдване на дистрибуцията, но до излизането на новото Убунту има около 5 месеца, дотогава каквото ъпгрейднеш ще е нестабилна версия, и може да ти се наложи да преинсталираш след такива команди.


Редактирано от cdiem на Юни 27 2007, 19:58
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 28 2007, 01:01
red_beast

No avatar chosen




Група: Li fans
Мнения: 10
Регистриран: Януари 2007

Оценка: няма

Offline
И как по-точно се пуска compiz.Доколкото знам Берил е бил замислен като тема за compiz,но създаделите му решават да го отделят.
Контакти:  red_beast
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 28 2007, 11:50
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Compiz се пуска от "Enable Desktop Effects" в менютата (мисля, че беше в "Настройки"). Малко е бъгаво, може да не се включи от първия път (куб, желирани прозорци и т.н.). Веднъж обаче като го включиш, имаш ефектите. Ако искаш още ефекти, в Synaptic търсищ пакета "compiz-extra" (мисля, че така се казваше). За да го настроиш, от този линк (http://ubuntuforums.org/showthread.php?t=394213) си дърпаш програмата за настройка; може да го настроиш и от "gconf-editor" но е много по - трудно. Препоръчвам ти програмата.
Compiz и Beryl доколкото разбирам, са се слели в Compiz-Fusion, което се очаква да дойде със следващата версия на Убунту (около октомври). Тогава се очаква да дойде и KDE 4, все хубави неща.
Използвай линка за форумите на Убунту, помощта там е много бърза и обикновено върши работа.
Успех!
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9
Skip to the previous post in this topic. Написано на: Юни 28 2007, 12:24
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
След, като правиш промени по хранилищата, трябва да обновиш списъците с пакети. В синаптик това е първият бутон с икона в ляво. В конзола командта е
Код: 
sudo apt-get update
след това вече инсталираш каквото искаш, май това пропускаш и за това не става.
Код: 
sudo apt-get upgrade
обновява пакетите в рамките на дистрибуцията т.е. няма начин да сложиш по-нова версия на Убунту с тази команда, виж нова версия на firefox - да. Така че ъпгрейд спокойно можеш да правиш.

Общо 8 отговор(а) от Юни 25 2007, 09:50 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Няколко въпроса от доста начинаещ

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums