Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем с USB харддиск
Тема: Проблем с USB харддиск
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 19 2007, 12:42
dirdri

No avatar chosen




Група: Li fans
Мнения: 50
Регистриран: Януари 2006

Оценка: няма

Offline
Здравейте,
инсталирах си Slackware 11, всичко си протече гладко.
Сега обаче искам да бъде видим и външният ми харддиск, който по време на инсталация не беше свързан с този компютър. Обаче не знам как да направя това, как да направя видимо USB устройство. Благодаря ви предварително.
Контакти:  dirdri
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 19 2007, 13:24
dirdri

No avatar chosen




Група: Li fans
Мнения: 50
Регистриран: Януари 2006

Оценка: няма

Offline
Оправих се вече, но с единия дял на харддиска. За втория при опит за монтиране ми казва
mount: you must specify the filesystem type

Във fstab редът за този дял изглежда така:
/dev/sda2        /mnt/archive     auto      noauto,users,rw,0,0

По същият начин изглежда и редът за другия дял, но него го монтира, този не иска.


Редактирано от dirdri на Октомври 19 2007, 14:00
Контакти:  dirdri
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 19 2007, 17:23
Drakula

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
Цитат:  (dirdri @ Октомври 19 2007,13:24)

....
mount: you must specify the filesystem type

Във fstab редът за този дял изглежда така:
/dev/sda2        /mnt/archive     auto      noauto,users,rw,0,0

Преведено, съобщението ще рече, че трябва да укажеш типа на файловата система. Това става като подмениш "auto" със съответния тип файлова система. За повече информация - man fstab и man mount.
Доста е възможно обаче ядрото да не поддържа файловата система на това устройство и поради тази причина mount с auto опцията да пропада.
Също така може след неуспешен опит за mount да пуснеш dmesg през конзолата и да потърсиш детайли в последните редове.
Контакти:  Drakula
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 19 2007, 19:50
dirdri

No avatar chosen




Група: Li fans
Мнения: 50
Регистриран: Януари 2006

Оценка: няма

Offline
Аз всъщност успях и с това да се справя сама, оказа се, че не sda2, a sda5 трябва да е. Сега пък с друго се боря, грам звук не излиза. Благодаря за отговора :)
Контакти:  dirdri
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 19 2007, 21:18
mhydra

No avatar chosen




Група: Li fans
Мнения: 79
Регистриран: Септември 2005

Оценка: няма

Offline
Не би трябвало да отплесваме темата ама като спомена за звука та айде кажи сега какъв е проблема с него.
Къде няма звук? В КДЕ, гноме, в конзола.

Указвам помощ за всичко свързано с Fedora и Мандрива.
Може да ме търсите на ICQ.
Контакти:  mhydra
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 20 2007, 10:41
dirdri

No avatar chosen




Група: Li fans
Мнения: 50
Регистриран: Януари 2006

Оценка: няма

Offline
Ами аз КДЕ ползвам и там няма. В смисъл: пуснах първо една песен да чуя и нищо, после филм, после отворих аудио настройки, за да видя дали няма нещо забранено, което не трябва, но не видях. Хардуера си го търси автоматично. С тази дистрибуция на този компютър не ми е правило това, но сега...
Контакти:  dirdri
WEB  
Мнение #7
Skip to the previous post in this topic. Написано на: Октомври 21 2007, 00:01
mhydra

No avatar chosen




Група: Li fans
Мнения: 79
Регистриран: Септември 2005

Оценка: няма

Offline
Свали си програмата mp3blaster. И се пробвай с нея да пуснеш мп3. Ако стане значи някъде нещо в кдето ти е проблема.
Мп3бластер е конзолна програма.


Редактирано от mhydra на Октомври 21 2007, 00:07

Указвам помощ за всичко свързано с Fedora и Мандрива.
Може да ме търсите на ICQ.
Контакти:  mhydra
WEB  
Общо 6 отговор(а) от Октомври 19 2007, 12:42 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблем с USB харддиск

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums