Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » 7.10 проблем с alsamixer
Тема: 7.10 проблем с alsamixer
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 31 2007, 12:29
acider

No avatar chosen




Група: Li fans
Мнения: 55
Регистриран: Юли 2006

Оценка: няма

Offline
Здравейте, вече няколко дена се пробвам да си оправя 'жак чуствителноста' на Лаптопа инсталирах нови драйвери на алса, ръчках по настройките и какво ли още не, но не мога да изкарам допълнителните менюта на alsamixer-а, като mastermono и jack sensitive, давайте някакви идеи.... щото иначе минавам на MacOS  :P
Edit: Всъщност проблема е "не спират вградените говорители като му мушна жака за .... каквото и да е"
P.S.
Лаптопа е този
P.S. 2
И още нещо ме мъчи..., бе уж си пуснах web камерата, всичко си бачкаше, а сега не мога да я намеря при USB-тата, т.е. lsusb и нема никой... какво може да го е причинило... :8;


Редактирано от acider на Декември 31 2007, 12:31
Контакти:  acider
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 05 2008, 21:59
acider

No avatar chosen




Група: Li fans
Мнения: 55
Регистриран: Юли 2006

Оценка: няма

Offline
UP
Пичове проблема си стой давайте идей. Сто пъти слагах нови драйвери и при 85% от случайте ми изчезва целия звук.
Относно камерата не съм търсил решение поради факта, че Убунту-то не я познава.
Идва Иванов ден и съм обещал порядъчна музика на един именяк :17;
Контакти:  acider
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 08 2008, 21:39
acider

No avatar chosen




Група: Li fans
Мнения: 55
Регистриран: Юли 2006

Оценка: няма

Offline
Втория проблем с камерата отпада... имам едно гадно цъкало на лаптопа Р1 дето спира всичкото вградено USB... Другите проблеми си седят
Контакти:  acider
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 04 2008, 01:10

No avatar chosen




Група: Li fans
Мнения: 55
Регистриран: Юли 2006

Оценка: няма

Offline
За говорителите нещата сеят така:
Код: 
kdesu kate /etc/modprobe.d/alsa-base
Код: 
options snd-hda-intel model=targa-dig

Като в общия случай се описва така
Код: 
options snd-hda-intel model='МОДЕЛ'
. След което се появяват бая менюта в алсамиксера и нещата се нареждат, май за камерата съм казал вече ...бачка си... и така надявам се да е полезно на някой.
Контакти:  acider
WEB  
Мнение #5
Skip to the previous post in this topic. Написано на: Февруари 04 2008, 11:33

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
acider братко, ако беше с гномският миксер, нямаше да пускаш тази тема :)
П.П. В КДЕ4 вече се виждат нормално всички опции.

Общо 4 отговор(а) от Декември 31 2007, 12:29 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » 7.10 проблем с alsamixer

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums