Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » LInux-а/машината ми забива :(
Тема: LInux-а/машината ми забива :(
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 06 2008, 10:45
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Видях за подобната тема, но при мен проблема не е идентичен, по-скоро подобен. Компа ми е с 384 MB RAM, Pentium 1100 Mhz, може и да е заради това не знам. Вчера инсталирах Mandriva 2008. Всичко беше прекрасно и всичко се настрои перфектно и си вървеше. И видео карта и интернет и всичко. Но снощи ми заби на няклокло пъти, така че мишката мръдва през 4 сек. и нищо друго не може да смогне да направи. Спрях го за 2-3 мин и после се пооправи но на 10-тата мин работа пак заби. Спрях компа цяла нощт беше изключен. Още с пускането тази сутрин заби веднага след като изсвири мелодийката за старт. Моля ви дайте някой акъл откакво е и какво да правя? Хич не ми се маха Mandrivata :(
Контакти:  Sim4o
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 12:40
cdiem
Нерегистриран










Тук (http://www.ocforums.com/showthread.php?t=418058) има предложено решение да се коментира с # пред един от редовете на xorg. Не знам дали това би помогнало и дали няма да влоши нещата. Успех!
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 14:11
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Извинявам се за въпроса ако е тъп и елементарен, но как да редактирам xorg. С кой редактор и как да го пусна ? в сайта който си ми пратил прочетох, че може с редактори като emacs  да речем, но не знам аз дали го имам и как да го пусна.

Така - разгледах файла xorg.conf но в моя файл няма въпросния ред, на който трябва да сложа #, както е посочено в сайта по-горе за решаване на проблема. Четох на друго място че трябва да се добави "glx", но аз си го имам.
 Друго нещо - разгледах log-a на xorg  и там забелязах три реда с предупреждения те са следните:
 Option "UseEDIDFreqs"   "FALSE"
 Option "UseEDIDDpi"      "FALSE"
 Option "ModeValidation"  "NoEdidModes"

Да не би това да е проблема за блокирането на системата ?


Редактирано от Sim4o на Януари 06 2008, 15:49
Контакти:  Sim4o
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 16:00
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Опитай да инсталираш htop: "urpmi htop"
После пусни htop. (Alt-F2 -> htop) и като ти забие компютъра, опитай се да дадеш информация за това кои точно процеси са били пуснати, когато е забил (и колко RAM памет се е използвала).
Много е вероятно да няма нужда да редактираш този файл; може и да греша. За файла, (ако решиш че това е проблема), няма значение с кой текстов редактор; най-лесно ми се струва с kate (в KDE) или с gedit (в Gnome).
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 16:51
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Хм....сега върви без проблеми и още не е забил, дори сега пиша от Linux :) Не съм променял нищо в конфигурационния файл на KDE-то. Само че имам друг проблем. Нямам urpmi отидох на сайта http://easyurpmi.zarb.org/ следвах стъпките и на третата стъпка, където ми пише да въведа едни редове в конзолата, защо като ги въведа и ми пише unknown command?!
 Изобщо как става инсталирането на това urpmi? Ще съм ви много благодарен ако ме светнете по въпроса.
Контакти:  Sim4o
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 17:00
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
На тази връзка: http://ubuntuguide.org/wiki/Mandriva има много подробна информация (макар и на английски) за много от нещата в Мандрива.
На третата стъпка на сайта, който си дал излиза, че трябва да напишеш нещо от рода на "urpmi.addmedia main ftp://gd.tuwien.ac.at/pub....release with media_info/hdlist.cz " ; това се пише, за да добавиш хранилище с програми; по-късно от това място ще можеш да инсталираш програми в системата си; трябва да напишеш командата като потребител с администраторски права (root), което става, като напишеш "su" и после напишеш администраторската парола (т.е. виж тук: http://ubuntuguide.org/wiki...._mode).


Редактирано от cdiem на Януари 06 2008, 17:03
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 17:27
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Ох, благодарен съм че има толкова търпеливи хора, които да помагат :) аз изобщо не се сетих че трябва да съм влязал като root. Сега ще пробвам.
 Искам да попитам нещо. Понеже когато системата блокира, се държи така, сякаш нещо е станало с видео картата - прегряла или нещо такова, възможно ли е да блокира поради зададена неподходяща опреснителна честота на монитора? Понеже го бях сменил, а сега когато го върнах вече 1 4ас работи системата без проблеми (да чукна на дърво :) )

ПС: Пробвах, отначало след първата команда ми изписа adding media "main" след което нищо не излезе като почаках. Пак пробвах и тогава ми написа Urpmi database locked.  ???  :14;


Редактирано от Sim4o на Януари 06 2008, 17:36
Контакти:  Sim4o
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 06 2008, 17:57
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Темата относно едно стана за друго, но все пак да попитам какво да правя.Не мога да инсталирам urmpi :( Ето какво стана. -
adding medium "main"
   ftp://gd.tuwien.ac.at/pub/linux/Mandriva/official/2008.0/i586/media/main/release/media_info/hdlist.cz
...грешка при получаване: wget failed: exited with 1
невъзможен достъп до hdlist файла за "main", източника е игнориран
невъзможност за обновяване на източник "main"
премахване на източник "main":


:14;


Редактирано от Sim4o на Януари 06 2008, 17:58
Контакти:  Sim4o
WEB  
Мнение #9
Skip to the previous post in this topic. Написано на: Януари 06 2008, 20:42
Sim4o

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Януари 2008

Оценка: няма

Offline
Открих къде е проблема, но не знам как да го реша. След толкова тестване кое как защо се оказа, че когато има диск в CDROM-а системата забива. Направи ми впечатление на 2 пъти че точно когато вкарам диск и забива. Единия път го рестартирах без да вадя диска и още след boot-а заби веднага. като го извадих на следващия рестарт тръгна и беше добре. Какво подяволите става??? :(
Контакти:  Sim4o
WEB  
Общо 8 отговор(а) от Януари 06 2008, 10:45 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » LInux-а/машината ми забива :(

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums