Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Проблем с Ubuntu 7.1
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 26 2008, 00:36

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Януари 2008

Оценка: няма

Offline
Здравейте!

От скоро съм Linux потребител. Ползвам Ubuntu 7.1 дистрибуция и съм меко казано впечатлен... Как то и да е... Почти всичко е мед, масло и отлежало вино, с изключение на един доста доседен проблем, който наскоро едва не ме доведе до преминаването отново към Винбоз...
Докато работя под Ubuntu, независимо от това което правя, колко време съм работел, внезапно компютъра забива... Нито приема, а още по-малко и предава. В този момент единственото, което мога да направя е да ресетна компа...
Пробвах с Ctrl + Alt + Backspace да рестартирам Х средата, но скоро стигнах до извода, че компютъра не приема нищо от клавиатурата...
Най-лошото в цялата история, е че това не ми се случва 2-3 пъти в седмицата, а по няколко пъти на ден.
Ако някой знае какъв е проблема, моля да помогне.
Контакти:  DanielHorror

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 26 2008, 08:21

No avatar chosen




Група: Li fans
Мнения: 34
Регистриран: Август 2007

Оценка: няма

Offline
Би ли казал, нещо повече за компютъра си, например някакви wireless карти имаш ли?
Контакти:  ShaMan-H_Fel
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 26 2008, 12:45

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Опитай да смениш gnome-network-manager с wicd. Ето как се инсталира wicd в Убунту: http://wicd.sourceforge.net/download.php

Прегледай тези връзки, може да намериш в тях нещо, което да ти реши проблема:
http://ubuntuforums.org/showthread.php?t=585714
http://ubuntuforums.org/showthread.php?t=668703
http://ubuntuforums.org/showthread.php?t=583996
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 27 2008, 14:08

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Януари 2008

Оценка: няма

Offline
Ами нямам Wireless. А относно компа ми:
AMD Semprom 64 3600+
ASUS K8N4-E Motherboard
ATI AX550
Maxtor 6V160E0 160 GB
NVIDIA nForce 4 4X Chipset

Ами това е за компа ми...
А във форума на Убунту не намерих нещо, което да ми помогне, но продължавам да търся! :}

P.S. Използвам обикновената версия на Убунту, а не 64 :}
Контакти:  DanielHorror

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 27 2008, 22:55

No avatar chosen




Група: Li fans
Мнения: 258
Регистриран: Януари 2008

Оценка: няма

Offline
Наскоро ли си си купил комп-а ?
Контакти:  AZ ZERGA
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 28 2008, 00:08

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
От драйвера на ати е това, имаше решение на проблема но не ми се търси сега, като остане време ще се опитам да намеря това което съм чел. Или в myfreesoft.net форума или в linux-bg.org беше.

Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 28 2008, 19:10

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Януари 2008

Оценка: няма

Offline
На около 2 години е компа ми...

А относно драйверите:
Някой да знае от къде мога да си сваля драйвери за ATI видео карта, защото разбрах, че от фирмата правят свестни драйвери само за MAC и Windows, а тези за Linux са бъгави...

Редактирано от DanielHorror на Януари 28 2008, 19:12
Контакти:  DanielHorror

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 22:10

No avatar chosen




Група: Li fans
Мнения: 1
Регистриран: Януари 2008

Оценка: няма

Offline
Начинаещ съм с линукс и днес си сложих Ubuntu 7.04 и като вляза под линукс, ми изписва че нямам звукова карта, но като вляза под XP, нямам никакви проблеми. Някой има ли идея защо не ми разпознава картата под линукс ?
Контакти:  JusTok

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 01 2008, 22:57

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Януари 2008

Оценка: няма

Offline
Code Sample: 
:/var/log$ cat messages | grep error
Jan 30 22:53:25 Dante kernel: [   17.281454] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Jan 30 23:06:24 Dante kernel: [   17.525117] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Jan 31 21:36:08 Dante kernel: [   16.611645] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Jan 31 23:20:51 Dante kernel: [   16.608258] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 12:25:02 Dante kernel: [   20.959082] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 13:56:58 Dante kernel: [   18.354549] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 20:12:40 Dante kernel: [   20.928702] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 21:46:31 Dante kernel: [   24.239252] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 22:36:08 Dante kernel: [   16.378275] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
Feb  1 22:46:55 Dante kernel: [   18.415193] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.


Това е в момента на забиването...
Ако някой има идей да казва.
Контакти:  DanielHorror

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Февруари 04 2008, 10:26

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
ACPI управлявал батерията,слееп-а и т.н. при лаптопи.Пробвай да го изключиш
acpi=off
Контакти:  devik
WEB  
Общо 11 отговор(а) от Януари 26 2008, 00:36 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums