Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Проблем със swap-a, след рестарт не го ползва
Мнение #1 Skip to the next post in this topic.
Написано на: Август 26 2008, 22:10

Avatar




Група: Li fans
Мнения: 105
Регистриран: Юли 2008

Оценка: няма

Offline
Тъй като swapa ми беше малко, реших да го увелича. С ubuntu 8.04 съм и съответно през LiveCD-то мога да го извърша с GParted. До тук добре, обаче сега всеки път след рестарт и не ми ползва swap-a и ако съм забравил да го пусна RAM-та се пълни и машината умира. Единствения изход е F13 (бастър копче).

Как да го накарам да си го ползва винаги?





EDIT:
Проблема поне за момента е решен, промених във /etc/fstab вместо да го търси по UUID, направо да си маркира /dev/sda5 като swap и след рестарт си имах swap  :24;  :33;

Редактирано от doommaster на Август 27 2008, 00:25

Контакти:  doommaster

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 27 2008, 10:02

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
ако си правил нов дял, UUID-то му се е сменило, виж в /dev/disk/by-UUID/ за новият код на дяла ти и го сложи в /etc/fstab, препоръчвам ти да ползваш UUID

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 27 2008, 10:45

Avatar




Група: Li fans
Мнения: 105
Регистриран: Юли 2008

Оценка: няма

Offline
еми така и бях направил, проверих какво му е новото UUID и го въведох и акто напиша в конзолата
sudo swapon -a
и ми го включва, ама ресна ли машината го няма.

Контакти:  doommaster

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 27 2008, 10:54

Avatar




Група: Li fans
Мнения: 235
Регистриран: Октомври 2007

Оценка: няма

Offline
Ми за автострт го слагаш в файла rc.local при убунту е /etc,при други незнам
Слагаш командата на празния ред отгоре над exit0


Skype:lodaka1
Всеки,който се нуждае от помощ за да дава пълна информация за проблема(дистро,модел на хардуера(хардуерен проблем),а ако е софтуерен-грешка при компилация или хранилища или програми или там квото и да е).
Контакти:  me4oslav

  • AOL  AOL:
  • ICQ  ICQ: 305004492
  • MSN  MSN: kozamadjanam@hotmail.com
  • YIM  Yahoo IM:
Мнение #5
Skip to the previous post in this topic. Написано на: Август 27 2008, 16:44

Avatar




Група: Li fans
Мнения: 105
Регистриран: Юли 2008

Оценка: няма

Offline
Еми върнах в /etc/fstab да е със UUID и то взе че пак пробачка нормално и не се наложи да слагам в /etc/rc.local каквото и да е :) . Може предишния път да не съм paste-нал UUID-то като хората

Контакти:  doommaster

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 4 отговор(а) от Август 26 2008, 22:10 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums