Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблеми с монитора?
Тема: Проблеми с монитора?, SuSE 10.0
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 21 2009, 19:31

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2009

Оценка: няма

Offline
Здравейте. Искам да питам за един проблем свързан със СУСЕ 10.0. И така проблема е следния:
След инсталацията точно преди зареждане на ос ми се поевява съобшение на екрана "OUT OF FAQUENSI" нещо подобно. Натискам клавишите ctrl+alt+F1 и следователно ми се поевява да се логна конзолно в системата, логвам се като root изпълнявам командата cd /etc/X11 и след това трябва да изпълня командата nano /etc/X11/xorg.conf, но след като я напиша ми се поевява съобщение: bash: nano: command not found. Ако може да ми обесни някой как да се справя с проблема? Благодаря предварително,
Контакти:  emoss

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 23 2009, 04:49

Avatar




Група: Awaiting Authorisation
Мнения: 24
Регистриран: Август 2008

Оценка: няма

Offline
Ползвай vi.
Контакти:  Siminin

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 23 2009, 14:58

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2009

Оценка: няма

Offline
Да да ползвах го. Стана ама сега пак има друг проблем пак майче е нещо във файла xorg.conf като напиша startx (защото ми се поевява пак за конзолно логване) и пак ми пише че има проблем.
Контакти:  emoss

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 23 2009, 15:13

Avatar




Група: Li fans
Мнения: 29
Регистриран: Април 2006

Оценка: няма

Offline
Ами на така (подробно) описания проблем, решението е......
Контакти:  kalin
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 23 2009, 19:11

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2009

Оценка: няма

Offline
Сега вече съобщението от монитора изчезна, но пак ми се поевява конзолно да се логна в системата, след което се логвам и пиша "startx" за да влезна в графичната среда, но нестава изписва ми доста инфо, което съдържа:
Undefined Monitor "Monitor[0]" referenced by Screen "Default Screen", също така пише и да проверя лог файла /var/log/Xorg.0.log, има и сайт - http://wiki.X.Org а накрая пише:
(WW) xf86loseConsole VT_GETSTATE failed Bad file descriptor
(WW) xf86loseConsole KDSETMODE failed Bad file descriptor
(WW) xf86loseConsole GETMODE failed Bad file descriptor
Ако можете да помогнете добре, немога да опиша цялата информация, която изписва защото е много, пък и мисля, че това са по - важните неща.

Редактирано от emoss на Юни 23 2009, 19:13
Контакти:  emoss

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 26 2009, 11:07

No avatar chosen




Група: Li fans
Мнения: 17
Регистриран: Септември 2007

Оценка: няма

Offline
Има ли някаква причина поради която се опитваш да инсталираш стара версия на СуСе?
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 28 2009, 22:27

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2009

Оценка: няма

Offline
Не... защо питаш?
Контакти:  emoss

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 29 2009, 11:28

Avatar




Група: Awaiting Authorisation
Мнения: 24
Регистриран: Август 2008

Оценка: няма

Offline
Еми тогава си изтегли 11.0 или 11.1. На 10.3 и спира поддръжката след 4 месеца когато ще излезе 11.2. 10.0 е излязъл преди 4 години и поддръжката е спряна, затова може да не се спогажда с драйвери и/или резолюцията на екрана ти. Плюс това самите версии на програмите са антични (а някои просто липсват-Xgl, Compiz например) и няма как да се upgrade-нат.
Сега ако си сложиш 11.0 или 11.1 и изпозваш KDE 4 бъди сигурен, че ползваш 4.2.4, защото е най-стабилна от 4-ките (4.3 е стабилна, но още не е финална версия и може да ти направи някакъв проблем). С 3.5 или Gnome няма проблеми.
Контакти:  Siminin

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9
Skip to the previous post in this topic. Написано на: Юни 29 2009, 13:17

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2009

Оценка: няма

Offline
Благодаря за информацията. И аз мислeх, че може да е заради версията. Ще сложа 11.0 или 11.1 и без тва KDE 4.2.4 много кефи. :)

Редактирано от emoss на Юни 29 2009, 13:18
Контакти:  emoss

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 8 отговор(а) от Юни 21 2009, 19:31 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Проблеми с монитора?

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums