Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Ubuntu проблем с превода
Тема: Ubuntu проблем с превода
Мнение #1 Skip to the next post in this topic.
Написано на: Април 20 2011, 21:30

No avatar chosen




Група: Li fans
Мнения: 1
Регистриран: Април 2011

Оценка: няма

Offline
Здравейте, нов съм в този форум и като цяло в Юбунту/Линукс. Имам следния проблем, който не знам как да го оправя:

E:problem with mergelist /var/lib/apt/lists bg.archive.ubuntu.com_ubuntu_dists_maveric_restricted_i18n_translation-bg
Е:Списъкът с пакетите или файлът за състоянията им не могат да бъдат анализирани или отворени
E: cache->open()failed, please report

Това ми излиза като се опитвам да отворя Synaptic.

Инсталирвал съм български пакет, цялото Юбунту е на български. Не мога да отворя никакви инсталационни файлове, изтеглих си скайп от официалния сайт .deb формат но като го цъкна 2 пъти компютъра се замисля и нищо не става. Като пробвам през терминал apt-get install skype ми дава:

Е:Неуспех при отварянето на файл за заключване /var/lib/dpkg/lock - open   (13: Oтказан достъп)
Е:Неуспех при заключване на административната директория (var/lib/dpkg). Може би липсват административни права?

Преди не съм имал проблем с инсталирането на програми с тази команда, Юбутуну-то е само с един юзер - моя.

пробвах с apt-get update но ми дава почти същия проблем като по-горния.

Като пробвам sudo apt-get install skype ми зарежда някакви неща и ипзисва:

E: Някои индексни файлове не можаха да бъдат изтеглени, те са пренебрегнати или са използвани по-стари.
tomas@Tomas-Ubuntu:~$ sudo apt-get install skype
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости      
Четене на информацията за състоянието... Готово
Пакетът skype не е наличен, но е в списъка със зависимости на друг пакет.
Това може да означава, че пакета липсва, остарял е, или е достъпен
само от друг източник

E: Пакетът „skype“ няма кандидат за инсталиране

Също така не мога да отворя Language Support(същото като със skype.deb - мисли мисли и после нищо)

Със Юбунту 10.10 64bit съм. Съжалявам ако този проблем е бил разискван преди, гугъл не ми даде никакви резултати.
Контакти:  featloc

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Април 21 2011, 16:56

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
Първо командите ги изпълнявай със sudo отпред
второ:
sudo rm var/lib/apt/lists/*
sudo apt-get update

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 1 отговор(а) от Април 20 2011, 21:30 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » Ubuntu проблем с превода

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums